Roam loopt steeds vast

  • 23 mei 2021
  • 4 reacties
  • 75 Bekeken

De roam is nu al een paar keer volledig vastgelopen, de lichtjes of 1 van de lichtjes branden dan wel maar de roam is niet vindbaar in de app en reageert helemaal nergens op

eerder kon ik dan het probleem verhelpen door de roam even helemaal uit te zetten 

nu blijft her oranje lampje branden (of de lader er nu inzit of niet) en gebeurt er verder niets meer 

ook de fysieke knoppen geven geen reactie. 


4 Reacties

Badge +2

Hallo @Mendel en welkom op onze Sonos Community!

 

Om je verder beter te kunnen helpen, wil ik je vragen om contact met onze klantenservice op te nemen zodat zij in het systeem kunnen kijken wat het probleem zou zijn. Op die manier zou het probleem binnenkort opgelost worden.

 

Graag hoor ik hier wat de oplossing is.

Ik ben ook heel benieuwd. Zeker omdat de roam helemaal op niets meer reageert 

 

Apparaat op advies van service medewerker eerst een keer een harde reset gegeven (13seconden power ingedrukt houden) maar omdat euvel niet helemaal verholpen werd toch Ingeleverd bij de winkel en geld terug gekregen 

Nu net een nieuwe binnendus ben benieuwd. Opstart ging in ieder geval al heel anders dan bij de oude dus ik vermoed toch een technische storing bij de oude maar ik moet hem nog even een paar dagen proberen dus wordt vervolgd 

Nu een paar dagen de omgeruilde roam in gebruik en dat is een heel andere en veel betere  ervaring. Batterij gaat niet meer binnen een paar uur leeg als hij uit staat en hij loopt tot nu toe niet meer vast 

 

Reageer