Vraag

Radio stopt ermee na installatie nieuwe boost

  • 9 januari 2021
  • 13 reacties
  • 287 Bekeken

Hallo,

 

Ik heb gisteren een upgrade gedaan van een bridge naar een boost. Dit is allemaal vlot verlopen, update geïnstalleerd, S2 controller geïnstalleerd (op mobiel en tablet) en werkte tot vanochtend goed.

 

Nu stopt de radio om de haverklap en moeten we het radiostation iedere keer opnieuw starten.

 

Wat kan dit zijn?

 

Ik heb een Sonos Playbar en Sub (Gen2).

 

Diagnose nummer: 179035450.

 

Alvast bedankt,

Peter


13 Reacties

Reputatie 6
Badge +3

Al even alles van de stroom gehaald, incl router?

vervolgens alles 1 voor 1 opstarten te beginnen met de router en dan de boost. Pas daarna je speakers 1 voor 1.

Had ik gisteren wel gedaan, behalve dan de playbar en de sub dus ik zal dat straks nog even doen.

 

Alvast bedankt,

Peter

Reputatie 6
Badge +3

Heb je de boost wel nodig? Het lijkt dat je beperkte apparatuur hebt, is je netwerk in huis zo slecht?

Zelf heb ik mijn playbase direct aan de router hangen, nooit geen verstoringen.

Ik ben begonnen zonder bridge en dat was niet best. Daarom de bridge er tussen gezet zodat sonos zijn eigen netwerk gebruikt. En nu dan de upgrade naar de boost. Standaard netwerk is inderdaad niet best, zelfs geen wifi op de 1e verdieping.

Reputatie 6
Badge +3

Wellicht had een betere router een goedkopere oplossing geweest, of indien mogelijk een kabel naar je playbar.

KPN...need I say more :pensive: .

 

Vanmiddag alles eraf gehaald en 1 voor 1 weer op stroom gezet. Vrij snel de TV aangedaan en tot nu nog geen stopmoment :fingers_crossed: .

 

Morgen overdag staat de radio weer aan, ik hoop dat het nu voorbij is.

 

Ik zie in het Netwerk dat er 3 kanalen beschikbaar zijn, misschien dat een ander kanaal selecteren helpt mocht de radio er mee stoppen?

 

Gr,

Peter

 

Reputatie 6
Badge +3

Is altijd te proberen. 

Het kan inderdaad zijn dat het stroomloos maken helpt omdat dan echte alle verbindingen weer opgebouwd worden. Doordat je de speakers niet uit gezet had kan er daar nog iets zijn blijven hangen van je oude opstelling.

succes

3 dagen verder, alle 3 de netwerkkanalen (1, 6 en 11) geprobeerd maar de radio via tuneln blijft uitvallen. Nu lijkt het 's-ochtends erger dan 's-middags. Zodra de TV aan staat valt het geluid niet uit. Wat kan hier de reden van zijn?

Wat kan ik verder nog doen; de boost resetten, verwijderen en opnieuw installeren?

Of de bridge terug zetten en kijken of het dan weer wel normaal werkt (tot de installatie van de boost geen uitval van de radio)?

Of iets anders proberen? Een kabel naar de playbar zou kunnen maar moet dan op een switch (die ik nu niet heb) omdat ik maar 1 utp aansluiting heb en daar zit de KPN op.

Gr,

Peter

Reputatie 5
Badge +3

Of iets anders proberen? Een kabel naar de playbar zou kunnen maar moet dan op een switch (die ik nu niet heb) omdat ik maar 1 utp aansluiting heb en daar zit de KPN op.

 

Die snap ik niet, hoe ziet je netwerk er dan uit, welke apparaten zijn er in gebruik en hoe is alles aangesloten ?

KPN modem in de meterkast, vanuit de meterkast utp kabels naar verschillende kamers waarvan 1 aansluiting in de woonkamer. Op deze zit het KPN ontvanger voor de tv.

De boost staat in de meterkast aan het KPN modem. Hier stond ook de bridge die geen problemen gaf.

Ik heb nu wel een andere radio zender aan staan om te kijken of deze ook uit valt.

Gr,

Peter

Reputatie 5
Badge +3

Mm, ziet er verder prima uit, als de Bridge simpelweg door Boost is vervangen zou het eigenlijk gewoon moeten werken, aangenomen dat alles een beetje op redelijke afstand van elkaar staat. Playbar bekabelen kan zeker nog maar daar heb je die Boost al voor natuurlijk.

Andere radiozender stopt ook helaas. Ik zal de Sonos helpdesk maar gaan bellen.

Ik heb alle radiostations ontkoppeld en het radiostation dat wij eigenlijk altijd luisteren gekoppeld middels de bijbehorende stream/url. Ook nu stopte het geluid. De url weer verwijderd en het station gezocht binnen Sonos. Tussendoor zag ik een update van de S2 app, en nu al 2 dagen geen problemen :fingers_crossed: . Ik weet niet waar het aan ligt, kan mij persoonlijk niet voorstellen dat een update van de app de oplossing was. Misschien dat de boost wat tijd nodig had om alles in te regelen (kan dat?). Maar goed, hoop dat het stoppen nu voorbij is.

Reageer