Beantwoord

Problemen na installatie nieuwe netwerkapparatuur

  • 28 June 2021
  • 11 reacties
  • 112 Bekeken

na het aansluiten van een deco netwerk geleverd door ziggo een en al problemen het modem staat wifi uit en de deco is bekabeld en fungeert als homenetwork.

een aantal boxen worden niet gezien en bij inleren maakt de app een andere verbinding (bv woonkamer 2 inmiddels woonkamer 3 ook) ik wil eigenlijk opnieuw beginnen met opzetten van mn home audio (4x play1 2 x play3 1x beam) ik krijg het niet op orde en overweeg een nieuw account... maar misschien. is er een betere oplossing, iemand een idee?

icon

Beste antwoord door 106rallye 28 June 2021, 22:52

Je probleem met opzetten van surround had ik een beetje gemist. Ik zou eerst de (beoogde) surrounds van de stroom resetten en van de stroom halen. Dan eens een Sonosnet opzetten door één van de Sonos devices bedraad met je Hoofd-Deco te verbinden.; eventueel een Boost aanschaffen.

Als het Sonosnet werkt kun je de surrounds weer aan de stroom doen en dan aan je soundbar toevoegen als surrounds, zie https://support.sonos.com/s/article/2927?language=nl_NL

Als je de soundbar reset be; je al je instellingen kwijt, dus dat zou ik niet doen.

Bekijk origineel

11 Reacties

alles perfect nu surround super, zoals de beschrijving aangeeft MOETEN de diverse boxen in aparte ruimten (bv. kamer 1 of 2 enz ) geplaatst worden en dat is ook logisch daar ze niet als stereopaar worden aangestuurd maar afzonderlijk "so happy with my sonos" 

die link had ik nog niet gelezen.... nu geen tijd meer maar het bied denk ik inzicht.... heel erg bedankt

bedankt, dat is zoals ik het steeds probeer, de 2 play 3 apparaten worden niet in woonkamer geplaatst..... maar in woomkamer 2 dat is het probleem ik kan ze dus niet toevoegen in het originele sonos netwerk.... het gaat me boven de pet, het heeft goed gewerkt maar niet meer.

ik ga de door jou gestuurde link bestuderen

Reputatie 7

Je probleem met opzetten van surround had ik een beetje gemist. Ik zou eerst de (beoogde) surrounds van de stroom resetten en van de stroom halen. Dan eens een Sonosnet opzetten door één van de Sonos devices bedraad met je Hoofd-Deco te verbinden.; eventueel een Boost aanschaffen.

Als het Sonosnet werkt kun je de surrounds weer aan de stroom doen en dan aan je soundbar toevoegen als surrounds, zie https://support.sonos.com/s/article/2927?language=nl_NL

Als je de soundbar reset be; je al je instellingen kwijt, dus dat zou ik niet doen.

bedankt ik begrijp het een beetje, ik heb allen niet alle units in 1 ruimte ik kan niet 1 ruimte kiezen er staat een cijfer achter bv kamer 1 omdat E niet in 1 kamer staan virtueel... fysiek staan ze dat, kan ik geen surround maken.  ik ga er mee bezig...

Reputatie 7

De Deco hoeft niet per sé als router te fungeren, maar hij kan dat wel - je kunt dan wat meer dingen zelf regelen. Ik zit bij KPN en helaas kan mijn Experiabox niet in bridge mode. De router van Ziggo dus wel.

Voor je Sonos is het, als gezegd, het beste om één speaker (of een Sonos Boost) op de Hoofd-Deco aan te sluiten.

even gecheckt, hij fungeert in de huidige modus als wirleless en cable router

de instructies geven aan dat de deco niet als router (mag) fungeren, in het boven aangegeven  idee zal hij wél als router moeten fungeren toch?

Reputatie 7

Niets.

 

 

Even uit interesse: heb je overigens alleen de wifi van je Ziggo router uit of staat hij in bridge modus (zodat de Deco als router fungeert)?

wat gebeurt er met het bestaande netwerk?

Reputatie 7

Een nieuw account is echt nergens een oplossing voor. Sonos met mesh is gewoon geen goed idee. Ik zou als het mogelijk is één van de Sonos devices bedraad aansluiten aan de Hoofd-Deco, dan gaat Sonos zelf een netwerk aanmaken. Met een Sonos Boost bereik je hetzelfde.

Reageer