Problemen met sonos play: 1

  • 14 april 2015
  • 13 reacties
  • 1759 Bekeken

Reputatie 2
Hallo allemaal,

In December heb ik voor m'n verjaardag een play 1 gekregen, waar ik ontzettend blij mee ben. Helaas heb ik van begin af aan al problemen met het opzetten van een verbinding. Namelijk het volgende. Bij de 'standaard' installatie kom ik aan bij de stap waarin de box een 'SONOS' netwerk aan zou moeten maken, maar dit gebeurd niet. Het lukt me niet om via deze manier de box te installeren. Hierna wordt de mogelijkheid gegeven om het via de bijgeleverde internetkabel te doen. Dit is bij in het begin na een uur opnieuw en opnieuw proberen een keer gelukt, maar nadat ik hem nu wil aansluiten op een ander netwerk lukt dit ook niet meer. Op het moment dat ik bij de stap kom waarbij ik de 'play/pause' en de 'vol. +' samen moet indrukken en het rode lampje gaat knipperen ontstaat er geen verbinding en kan ik niet naar de volgende stap op mijn apparaat (iphone 6).

Is er een manier hoe ik dit oplos? Of is de box kapot en moet ik terug naar de winkel?

Ik hoop dat jullie me kunnen helpen.

Groetjes, een wanhopige sonos amateur 😛

13 Reacties

Reputatie 3
Badge +2
Welkom op het forum, Rubendijk!

Het lukt me niet om via deze manier de box te installeren.

Heb je alle stappen uit deze installatiehandleiding gevolgd?

nadat ik hem nu wil aansluiten op een ander netwerk

Heb je dan meerdere netwerken? Dat zou een verklaring kunnen zijn voor het disfunctioneren van de Play:1.
Reputatie 2
Bedankt voor uw snelle antwoord!

Ik heb inderdaad alle stappen gevolgd zover mogelijk. Op hetgeven moment kan ik dus niet meer verder om dat aan een van de stappen niet voldaan kan worden.

De netwerken zijn vrij gecompliceerd namelijk:
Een netwerkbox van KPN met een naam die begint met 'H220N'. Hierop is een apple time-capsule aangesloten die een ander Netwerk aanmaakt genaamd 'merdijk'. Allerlaatst hebben wij op zolder een andere router staan omdat het bereik daar niet goed genoeg was. Deze sitecom werkt via een kabel (waarschijnlijk via het KPN netwerk).

Het rare is dat ik bij ál deze netwerken/routers heb geprobeerd verbinding te maken, maar overal heb ik hetzelfde probleem.

Hoop dat u kunt helpen.

Gr
Reputatie 3
Badge +2
Op hetgeven moment kan ik dus niet meer verder om dat aan een van de stappen niet voldaan kan worden.

Welke foutmelding krijg je te zien op het moment dat de installatie stopt?
Reputatie 2
Nadat hij verwacht dat ik met het 'SONOS' netwerk ben verbonden maar dit niet zo is, omdat dat netwerk er niet is, klik ik toch op volgende. Dan zegt hij dit:
http://imgur.com/MacbFdE

Als ik vervolgens voor de alternatieve optie ga ontbreekt de 'volgende' knop op het moment dat ik de 2 knopjes moet indrukken zodat het rode lampje gaat branden. Dit gebeurd wel maar blijkbaar maakt hij geen verbinding en kan ik dus niet door naar de volgende stap. Hierbij is dus niet echt een foutmelding.
Reputatie 2
Heb een heel bericht geschreven met o.a. een afbeelding, deze moet eerst goedgekeurd worden door een moderator. Hoop dat dat opschiet. Kan het bericht niet meer vinden dus kan het ook niet zonder afbeelding sturen.
Reputatie 3
Badge +2
Je kunt de afbeelding ook ergens op Internet plaatsen en hier een link geven.
Reputatie 2
Dat deed ik, maar zal het nog eens proberen.

Als ik volgens de standaardoptie bij de stap kom waarbij ik verbinding moet maken met het aangemaakte 'SONOS' netwerk, kan dit dus niet omdat deze niet wordt aangemaakt. Ik kan wel op volgende klikken zonder die verbinding te maken, dat zegt hij het volgende:

http://imgur.com/MacbFdE

Als ik dan kies voor de alternatieve installatie lukt dit tot de stap waarbij ik de 2 knopjes kort moet indrukken en het rode lampje gaat knipperen. Dit gebeurd wel, maar er komt geen verbinding met mijn app waardoor er geen 'volgende' knop verschijnt. Hier loop ik dus vast zonder enige melding.

Gr
Reputatie 2
Dat deed ik, maar zal het nog eens proberen.

Als ik volgens de standaardoptie bij de stap kom waarbij ik verbinding moet maken met het aangemaakte 'SONOS' netwerk, kan dit dus niet omdat deze niet wordt aangemaakt. Ik kan wel op volgende klikken zonder die verbinding te maken, dat zegt hij het volgende:

htt€€p://img€€ur. com/€€MacbFdE
Je moet in de link alle € tekens even weghalen. Hoop dat het zo werkt

Als ik dan kies voor de alternatieve installatie lukt dit tot de stap waarbij ik de 2 knopjes kort moet indrukken en het rode lampje gaat knipperen. Dit gebeurd wel, maar er komt geen verbinding met mijn app waardoor er geen 'volgende' knop verschijnt. Hier loop ik dus vast zonder enige melding.

Gr
Reputatie 3
Badge +2
Afbeelding gezien. Ik concludeer dat je probeert via wifi een verbinding tot stand te brengen en dat dit niet lukt. Begin eens helemaal opnieuw. Verbind de Play:1 met de stroom. Terwijl je de stroom erop zet, houd je de Play/Pause-knop ingedrukt tot de statusindicator amber begint te knipperen. Laat de knop daarna los. Na enige tijd zal de indicator groen gaan knipperen. Begin daarna de installatieprocedure uit de PDF die ik eerder gaf. Kies dan voor de wifi-installatie en niet voor de bedrade Sonosnet-installatie.
Reputatie 2
Bedankt voor uw hulp, toch werkt het nog niet helemaal mee helaas.

Ik heb gedaan wat u zei, alleen van amber knipperend gaat het lampje naar amber lampje gewoon aan. Als ik het hele proces nog een keer doorloop loop ik tegen hetzelfde probleem aan.

Waarom knipperd mijn box niet groen?

Groetjes
Reputatie 3
Badge +2
Waarom knipperd mijn box niet groen?

Misschien is de Play:1 defect. Mijn advies: bel de Sonos helpdesk (gratis) op 0800 - 0234361, ma t/m za: 10:00 - 18:00 uur.
Reputatie 2
Hallo benynym,

Het is gelukt! Ik probeerde een nieuw netwerk te maken terwijl mijn box al een keer geconfigureerd was, de oplossing was dus verbinden met een bestaand netwerk en vervolgens het wachtwoord van het andere wifi-netwerk invullen waarom gevraagd werd.

Bedankt voor uw hulp!
Reputatie 3
Badge +2
Het is gelukt! Bedankt voor uw hulp!

Geen dank, veel plezier met Sonos!

Reageer