Vraag

Probleem met groep 'houden'

  • 21 December 2015
  • 2 reacties
  • 271 Bekeken

Reputatie 2
Ik ben in het bezit van 1 connect en 2 x play 1. In mijn, grote woonkamer, heb ik analoge boxen van zeer goede kwaliteit, via een versterker verbonden met de sonos connect. De Play 1's gebruik in andere kamers. In mijn woonkamer functioneert het perfect. Nou heb ik 1 week van een vriend een Play 5 te leen. Deze heb ik in mijn woonkamer als groep ingesteld, samen met de analoge boxen. De muziek klinkt dan nog beter in mijn grote woonkamer.
Probleem omschrijving: Wanneer ik zowel de Play 5 als de twee analoge boxen als groep wil combineren, beginnen de problemen. In het beste geval duurt het enkele minuten en dan wordt de groep verbroken, soms binnen 5 seconden. Dit gebeurd spontaan! Ook lukt het soms niet om de 2 als groep in te stellen.
Ik was van plan 2 Play 5's aan te schaffen, maar op deze manier heeft dat geen zin, want ik wil mijn andere boxen niet missen. Maar dit probleem moet toch op de een of andere manier verholpen kunnen worden, lijkt mij.
Ik hoop dat ik het probleem duidelijk omschreven heb en dat iemand mij kan helpen. Alvast bedankt.
M.v.g. Jan Theo

Reageren op dit topic is niet mogelijk.

2 Reacties

Reputatie 3
Badge +2
Welkom op het forum.

Om te beginnen kun je de Play:5 en de Connect van de stroom halen, 30 seconden wachten en weer aan de stroom zetten. Als dat niet helpt, kun je de Play:5 resetten. Als ook dat niet helpt, kun je het volgende proberen: haal alles wat aan het netwerk verbonden zit (router, computers, printers, telefoons, TV, etc), van de stroom. Wacht 30 seconden. Daarna in deze volgorde weer aan de stroom zetten: router, bedrade Sonos-componenten, draadloze Sonos-componenten, de rest. Wacht met de volgende categorie tot de vorige compleet is opgestart.
Reputatie 2
Beste beynym,
Na resetten van play 5 lijkt het probleem opgelost.
Bedankt.