Beantwoord

Playbase werkt niet meer

  • 19 november 2020
  • 1 reactie
  • 103 Bekeken

Vandaag konden we in de woonkamer geen muziek meer afspelen. De groep woonkamer was er niet meer. De playbase was niet meer te zien in de app. De sub en de 2 play 5 nog wel maar die waren niet meer toegekend aan een ruimte. De hele avond geprobeerd om de playbase weer op het netwerk te krijgen. Alle apparaten uit en de router opnieuw gestart. De playbase ook weer aan en het lukt nog steeds niet om de playbase weer aan het werk te krijgen. Hij werd wel herkent in de app maar zodra deze verbinding met de playbase ging maken en er een geluid afgespeeld moest worden gebeurde er niets. Niet met de wifi en ook niet bekabeld. Tot opeens de LED's uitgingen. Eerst dacht ik nog oke nu pakt hij het netwerk. Maar helaas de playbase is zo dood als een pier… en doet helemaal niets meer. Hoe is dat mogelijk voor een kwaliteitsproduct dat het net zo lang meegaat als de garantieperiode + 1 maand??

icon

Beste antwoord door Erooij 19 november 2020, 23:20

Ik zou morgen contact opnemen met Sonos. Het lijkt dat je het meeste wel al geprobeerd hebt, denk niet dat dit gebruikersforum je nog veel tips kan geven.

https://support.sonos.com/s/?language=nl_NL

Bekijk origineel

1 Reactie

Reputatie 6
Badge +3

Ik zou morgen contact opnemen met Sonos. Het lijkt dat je het meeste wel al geprobeerd hebt, denk niet dat dit gebruikersforum je nog veel tips kan geven.

https://support.sonos.com/s/?language=nl_NL

Reageer