Beantwoord

playbar hapert bij TV geluid

  • 23 augustus 2019
  • 3 reacties
  • 210 Bekeken

Playbar is aangesloten met ethernetkabel op een Asus ACRT-87U Router.
De router is daarna via de switch aangesloten op een TP LINK P7 Deco Mesh router die in Access point mode staat. Er zijn 3 accesspoint aanwezig.
Enige tijd werkt het goed, maar na een tijdje gaat de playbar haperen. elke paar seconden wordt het geluid onderbroken.
Ook lijkt spotify op enkele andere Sonos Play 1 af en toe te onderbreken. maar dit is nog niet door mij waargenomen. wel door mijn partner.
Wat kan ik hieraan doen?
icon

Beste antwoord door Mark W 28 augustus 2019, 09:42

Bedankt voor de diagnose. Als je TV geluid hapert op de Playbar dan zou ik als eerst kijken naar de geluids format, Sonos ondersteunt namelijk Dolby Digital (AC-3) en Stereo (PCM), waar je dan op wilt letten is dat je TV op 1 van deze staat.
Als deze dan nog steeds hapert terwijl je de juiste format geselecteerd heb raad ik je denk ik aan om even telefonisch contact op te nemen.
Bekijk origineel

3 Reacties

Reputatie 4
Badge +3
Hi Wajon, dank je wel voor de duidelijke beschrijving. Het beste dat je kunt doen is een diagnose maken binnen 20 minuten nadat het probleem zich voordoet.

Hoe je een diagnose maakt lees je hier: https://support.sonos.com/s/article/141
Plaats graag het nummer dat in beeld komt hier.
2074693433
Reputatie 2
Badge +2
Bedankt voor de diagnose. Als je TV geluid hapert op de Playbar dan zou ik als eerst kijken naar de geluids format, Sonos ondersteunt namelijk Dolby Digital (AC-3) en Stereo (PCM), waar je dan op wilt letten is dat je TV op 1 van deze staat.
Als deze dan nog steeds hapert terwijl je de juiste format geselecteerd heb raad ik je denk ik aan om even telefonisch contact op te nemen.

Reageer