Beantwoord

Play5

  • 19 januari 2021
  • 4 reacties
  • 169 Bekeken

Hallo,

ik heb een Play5 (1e gen) die steeds uitspringt. Stroom eraf, LED lampjes uit. Heb al geprobeerd een andere stekker toe te passen maar helaas zonder resultaat. Gebeurt zowel bij goedwerkende WiFi maar ook met datakabel.  Wat te doen? 

icon

Beste antwoord door Eddie the Eagle 19 januari 2021, 14:07

Aangezien het een Gen1 is en een andere stroomkabel ook niet helpt, ben ik bang dat het apparaat ‘end of life’ is. Je kunt wellicht gebruik maken v/d trade up (?)

Bekijk origineel

4 Reacties

Reputatie 5
Badge +3

Aangezien het een Gen1 is en een andere stroomkabel ook niet helpt, ben ik bang dat het apparaat ‘end of life’ is. Je kunt wellicht gebruik maken v/d trade up (?)

Nadat de Play5 een tijdje uitstaat en weer wordt aangezet (stekker eruit/erin) werkt hij weer even. Zou toch te maken moeten zijn, lijkt mij.

Reputatie 5
Badge +3

Dat is ook zo echter heeft Sonos geen eigen reparatie service. Dat betekent dat je het zelf moet regelen, bijvoorbeeld via https://sonosrepair.nl/

Die vragen 120 eur vast tarief voor een Play 5 Gen 1 ongeacht de onderdelen of tijd. Op MP vind je de Gen 1 voor 150-200 eur dus het is maar wat je er nog voor over hebt. Mijn keuze zou het niet zijn.

Het is anders als je het zelf kunt, dan ben je wellicht klaar met een condensator van 2 Euro en een beetje solderen.

 

Na een aantal keren de Play5 te hebben aan-uitgezet en te switchen naar een ander WiFi kanaal werkt de Play5 weer naar behoren. 
Dank voor de support👍🏻.

Reageer