Beantwoord

play3's geen muziek als ze als surround gekoppeld met beam zijn

  • 15 March 2021
  • 4 reacties
  • 28 Bekeken

Badge

Sinds vandaag (gemerkt, 2 dagen terug was alles nog oke) spelen mijn 2 play3's als ze aan mijn beam als surround gekoppeld zijn geen muziek meer af. Surround via TV gaat prima, audio instellen hoeveel volume naar surround moet werkt ook gewoon. Maar speel ik muziek via mijn mobiel af komt er alleen geluid uit mijn beam. Volume muziek in audio instellen doet ook niks.

Ik vermoed weer eens een update van sonos??

Maar waar kan ik zien wanneer de laatste update is gedaan?

2 dagen terug werkte alles nog goed. 

Inmiddels zelfs de play3's en beams geheel opnieuw geinstalleetd (fabrieksinstelling) en ook de app opnieuw gedownload.

Als stereopaar doen ze het prima met muziek, maar gekoppeld aan de beam niet (meer)

Oja, er staat nu als ik TV kijk in de sonos app Stereo PCM, dit stond er ook nooit.

Diagnoses 601484605  en  1727585746

 

 

icon

Beste antwoord door 106rallye 16 March 2021, 07:16

Bekijk origineel

Reageren op dit topic is niet mogelijk.

4 Reacties

Badge

Ongelofelijk. Hij doet het weer. 

Spontaan???

Hele avond bezig geweest, geen resultaat.

En nu plaats ik het bericht hier ga naar de app, speel muziek af en alles weer okee.

Muziek uit de play3's en de beam.

 

Reputatie 7

Je hebt/had twee verschillende dingen:

  • geen muziek uit de surrounds (nu opgelost); en
  • Stereo PCM gemeld in de app.

Oorzaak van het eerste is onbekend, maar goed is nu opgelost. Misschien toch de router in de war na een update.

Het tweede heb je nooit eerder gezien omdat Sonos dat pas sinds de laatste update (13.0) zo mooi aangeeft (was vroeger meer verborgen). Als je overigens altijd stereo PCM zou zien zou ik eens naar de instellingen van mijn TV kijken. Bij surround hoort daar Dolby Digital te staan. 

Badge

Dolby digital staat aan op ziggokastje

En ok op TV zelf.

Speel ik via ziggo kastje dan staat er stereo PCM ongeacht welke zender met dolby of zonder.

Via tv op kanaal met dolby digital zegt Sonos wel Dolby. Kanaal zonder staat er stereo PCM

Aangesloten met HDMI op ARC.

 

Maar hij doet het weer,  ik zal wel eens checken met degelijke film of er verschil is tussen via TV direct of via Ziggo tuner qua geluid

 

Reputatie 7

Staat de Ziggo box echt op DD, of op DD+? De Beam kan niets met DD+, het moet echt DD zijn.

Kijk anders eens of je TV instellingen heeft voor "passthrough” of iets dergelijks, want hij lijkt nu het Dolby Digital van je Ziggo box niet door te geven aan de Beam. En dat is zonde….