Beantwoord

Play 5 wordt niet meer gevonden

  • 12 May 2018
  • 4 reacties
  • 1793 Bekeken

Sinds gisteren is opeens mijn Play 5 uit het netwerk verdwenen. Proberen aan te sluiten, zowel bedraad, maar niets werkt. Als ik hem op de stroom aansluit krijg ik wel keurig een groen lampje, maar als ik probeer aan te sluiten wordt dit direct oranje, eerst knipperend, dan continu. Graag hulp. Heb analyse ticket ingestuurd met nr 1561316679
icon

Beste antwoord door Tim S 16 May 2018, 12:03

Bekijk origineel

Reageren op dit topic is niet mogelijk.

4 Reacties

Reputatie 7
Badge +2
Hoe reageert de Sonos app, als je via Instellingen -> Speler of Sub toevoegen selecteert, en de speaker probeert toe te voegen aan uw Connect?
Als deze niet goed reageert, wil ik je verzoeken de Play:5 van een fabriek's reset te voorzien, en het daarna nogmaals te proberen.
Dag Tim, ik heb beiden geprobeerd. Als ik hem na een factoring reset via de utp kabel met de router verbind vindt hij de zeker wel maar zodra ik wil toevoegen via de 2 knoppen hoor ik de gong en wordt het lampje continu oranje. Nog tips?
Beste Tim, helaas kan ik mijn Play 5 gen 2 niet meer koppelen met mijn WiFi verbinding. De speaker viel ineens weg... Terugzetten naar Fabrieksinstellingen werkt niet, wel het koppelen met een Ethernet kabel. Daarmee heb ik een diagnose gedaan, het volgende bevestigingsnummer kwam eruit 837283090

Ik kijk uit naar je reactie.

Groet,
Dim
Reputatie 4
Badge +3
In deze diagnose is alleen een bekabelde Playbar te zien, dimvandermade, had je de Play:5 zelf ook met netwerkkabel aangesloten?