Play:5 verbind wel, maar vind deze alleen per kabel.

  • 11 September 2021
  • 10 reacties
  • 47 Bekeken

Tijd geleden Sonos boost met Sonos netwerk geïnstalleerd, toen zonder mijn Play:5 die ik niet gebruikte. Wil mijn Play:5 nu wel aansluiten.

met kabel op boost aangesloten, geupdate, etc.

vind m nu alleen met kabel. Hij verbindt wel zonder kabel (wit lampje brandt) maar vind m niet in app.

diagnose verstuurd: 1192168285

Iemand suggesties?

Met hartelijke groet, Bart 


10 Reacties

Reputatie 7

Ik lees wel eens dat de wifi van een Play:5 stuk gaat, maar voordat we tot die conclusie komen eerst even de juiste stappen.

Welke Play:5 heb je? Gen1 of Gen 2? Welke app gebruik je? De Sonos app of de S1 controller app? De Gen 1 kan Play:5 kan alleen op S1. Op welke versie zit de rest van je systeem?
 

Vervolgens: de Boost moet met een kabel op je router worden aangesloten - je kunt er geen Sonos speaker op aansluiten. Probeer eens om de speaker op je router aan te sluiten en dan te updaten en evt. upgraden naar S2 indien nodig.

Sonos reageert hier niet op diagnoses, dus als je daar iets mee wilt, moet je even bellen.

Dank voor je reactie. Het is een gen 2 en ik genruik de actuele Sonos app, die ik voor andere sonos producten gebruik. De boost heeft ook een tweede connectiepunt toch? de ander zit aan router. Maar ik zal play 5 direct op router proberen, kijken of dat beter gaat.

Met een kabel tussen boost en olay 5 zie ik play 5 overigens wel in app. Als ik kabel losmaak niet meer.

 

Reputatie 6
Badge +3

Het moet zonder kabel ook werken zolang de Boost maar bekabeld is aan je router. Het is zelfs aan te raden om verder geen enkele andere Sonos te bekabelen, dat kan problemen in je netwerk geven waardoor Sonos en zelfs andere apparaten in je netwerk gaan haperen.

Dus….het is vreemd dat het draadloos niet werkt. Wat zou helpen is een zo compleet mogelijke beschrijving van je thuisnetwerk:

  • ISP
  • modem
  • router
  • switches
  • wifi
  • Sonos
Reputatie 6
Badge +3

En...toch niet ooit wifi uitgeschakeld voor je Play 5 ? Die moet aan.

 

https://support.sonos.com/s/article/3684?language=nl_NL

 

Hallo Eddie, dank voor je hulp.

Internet is van Ziggo Zakelijk, modem en router is  'de Connectbox’ met een Ziggo Wifi Netwerk. Daar zit de boost aan.

Ook zitten er Deco TP Link M4 aan, om de wifi te versterken door het huis. (Andere netwerknaam)

De andere Sonosproducten zitten op het Sonos netwerk van de boost.

Nogmaals: als ik de play 5 g2 met kabel aan de boost hang, werkt alles perfect (zelfs geupdate de eerste keer). Zodra ik de kabel weghaal zie ik de play 5 niet meer. De wifi staat gewoon aangevinkt. Als ik de play 5 na loskoppelen opnieuw opstart, knippert het witte lampje dat daarna aan blijft. Het lijkt dus alsof deze wel verbonden is met iets, maar niet met het Sonos WM:0 netwerk (S2).

Reputatie 6
Badge +3

mmm, vreemd inderdaad, zou eigenlijk meteen op WM:0 (SonosNet) moeten werken. Wat wel nog kan is dat je een dubbele DHCP hebt met je Connectbox en Deco als de Deco in router mode staat. Dat zou een conflict kunnen geven in je netwerk met het toekennen van IP adressen. Ik zou de Deco in AP mode zetten als je dat niet al hebt.

 

https://www.tp-link.com/nl/support/faq/1842/

 

Ik ken de Deco niet heel goed, heb zelf alles van Ubiquiti maar ik zou geen 2 apparaten in router mode willen hebben.

mmm, vreemd inderdaad, zou eigenlijk meteen op WM:0 (SonosNet) moeten werken. Wat wel nog kan is dat je een dubbele DHCP hebt met je Connectbox en Deco als de Deco in router mode staat. Dat zou een conflict kunnen geven in je netwerk met het toekennen van IP adressen. Ik zou de Deco in AP mode zetten als je dat niet al hebt.

 

https://www.tp-link.com/nl/support/faq/1842/

 

Ik ken de Deco niet heel goed, heb zelf alles van Ubiquiti maar ik zou geen 2 apparaten in router mode willen hebben.

 

ze staan in AP mode

 

Reputatie 6
Badge +3

Ik ga bijna denken dat de wifi van je Play 5 kapot is. Ik zou toch eens met Sonos contact opnemen, die zien dat zo. Ik ben benieuwd naar de uitkomst.

Na een gesprek met Sonos blojkt dat inderdaad de wifi kaart stuk is. Zoals de dame aan de lijn zei: ik goed en slecht nieuws. Het slechte nieuws is dar de wifi kaart stuk is, het goede nieuws is dat de Play:5 gen2 uit 2016 nog in de garantie valt en gratis wordt vervangen door een nieuwe.

Prima service!

Reputatie 6
Badge +3

Na een gesprek met Sonos blojkt dat inderdaad de wifi kaart stuk is. Zoals de dame aan de lijn zei: ik goed en slecht nieuws. Het slechte nieuws is dar de wifi kaart stuk is, het goede nieuws is dat de Play:5 gen2 uit 2016 nog in de garantie valt en gratis wordt vervangen door een nieuwe.

Prima service!

Dat is nog eens goed nieuws; ik kan niet anders dan zeggen dat ik alleen maar uitstekende berichten hier lees over het garantiebeleid van Sonos bij dit soort gevallen. Top !

Reageer