Vraag

Play 5 verbind niet


Een Play 5 aangeschaft 5 maanden geleden na 4 weken (ong) werd hij niet meer weergegeven op de controller. De Box werkt wel via internetkabel. Bij opnieuw aanmelden van de box gaat er een wit licht branden (continu) en de omschrijving hiervan is dat de box al eerder is aangemeld. Heb dit opnieuw aanmelden al vaak geprobeerd maar bied geen oplossing. Nogmaals, bedraad werkt hij wel. Graag hulp

38 Reacties

Hier hetzelfde probleem. Ik heb 2 maal play:5 De ene werkt nog alleen met internetkabel. Ik heb alle tips en oplossingsmogelijkheden geprobeerd. Niets werkt. Graag reactie. bevestigingsnummer is: 8514103
Ruim 4 maanden geleden werkte de draadloze verbinding van mijn ene play:5 niet meer. Dat is toen keurig opgelost. Nu heeft de andere hetzelfde probleem. Hij speelt wel bekabeld. Het bevestigingsnummer van de diagnostische info is 8336875.
Groet, Ton Kouters.
Reputatie 7
Badge +2
Heb 2 play 5's. Netwerk ziet ze wel en kan wel de installatie doen maar uiteindelijk connectoren ze niet met mij playbase. Bevestigingsnummer 8168866
Antenne van je Playbase is helaas stuk, waardoor de Play:5 speakers niet goed kunnen verbinden.
Heb je een mail verzonden waar ik graag antwoord op terugzie.
Referentie nummer.: 171204-001483
Heb 2 play 5's. Netwerk ziet ze wel en kan wel de installatie doen maar uiteindelijk connectoren ze niet met mij playbase. Bevestigingsnummer 8168866
Reputatie 5
Badge +2
Excuus, druk vanwege Black friday en het was erbij ingeschoten.. Je referentienummer heb ik in een PM naar je gestuurd.
[quote=Bob M]@AnneD De wifi van de Play:5 is kapot, ben ik bang. We gaan de Play:5 voor je vervangen. Wil je me een privebericht sturen met je naam, email, telefoonnummer en het adres waarop de Play:5 omgeruild kan worden?

@Bob M, ik heb je een aantal dagen geleden twee privé berichten gestuurd betreffende de defecte play:5, maar geen reactie ontvangen. Heb je mijn bericht gehad?
Reputatie 7
Badge +2
Hi, Ik krijg mijn play 3 niet gekoppeld aan het netwerk. Hij blijft op een solid white light branden. de knop combinatie play/pause + volume in installatie proces werkt ook niet. Factory reset werkt helemaal niet. Mijn bridge is wel gewoon op het netwerk aangesloten. Ook geprobeerd om de play 3 via de kabel aan zowel de bridge als direct aan router te koppelen. Werkt helaas ook niet. Enig idee? Ik heb een diagnostisch rapport verstuurd. bevestigingsnummer: 8135214. Ik hoor graag van jullie.
Los van het feit dat dit topic om Play:5 speakers gaat, ontvang ik graag het serie nummer van je Play:3.
Als Fabrieks reset niet mogelijk is, dan is de speaker helaas stuk.
Deze gaan we dus voor je vervangen.
Hi, Ik krijg mijn play 3 niet gekoppeld aan het netwerk. Hij blijft op een solid white light branden. de knop combinatie play/pause + volume in installatie proces werkt ook niet. Factory reset werkt helemaal niet. Mijn bridge is wel gewoon op het netwerk aangesloten. Ook geprobeerd om de play 3 via de kabel aan zowel de bridge als direct aan router te koppelen. Werkt helaas ook niet. Enig idee? Ik heb een diagnostisch rapport verstuurd. bevestigingsnummer: 8135214. Ik hoor graag van jullie.
Reputatie 5
Badge +2
@AnneD De wifi van de Play:5 is kapot, ben ik bang. We gaan de Play:5 voor je vervangen. Wil je me een privebericht sturen met je naam, email, telefoonnummer en het adres waarop de Play:5 omgeruild kan worden?

@Leon1283 Wil je een diagnose maken terwijl de Play:5 bekabeld is met het netwerk en dus zichtbaar? Graag ontvangen we hier het nummer van je. Zo maak je deze.
Hi, ik heb sinds vorige week zelfde probleem. Verbinden via de kabel werkt prima, maar WiFi op de Sonos play doet helemaal niets meer. De Play maakt oom geen eigen Sonos netwerk meer aan tijdens herinstalleren. Alles geprobeerd. Hele netwerk gereset, op ander netwerk geprobeerd. Allemaal zonder succes. Ben er wel klaar mee na een ochtend. Hoe verder?
Hier ook een probleem met een Play5.

2 play5 speakers (paar maanden oud) als surroundspeakers (draadloos) opgesteld met een playbar en sub. Deze hebben al die tijd goed gewerkt tot een week of 2 geleden toen er geen geluid meer uit de play 5 speakers kwam.
Beide play5 speakers opnieuw geprobeerd te koppelen (draadloos). Dit lukte bij 1 van de 2. De andere werd niet gevonden. De betreffende play5 bedraad aangesloten en nu wordt hij wel gevonden. Er komt echter nog steeds geen geluid uit deze (bekabelde) play5 en ook de volumetoetsen op de speaker reageren anders dan die op de werkende play5.
Is hier een oplossing voor?

Bevestigingsnummer 8131919
Reputatie 4
Badge +3
Na melding afgelopen maandag, heeft er mailverkeer plaatsgevonden met Sonos en heb ik de Play:5 donderdag retour gestuurd en zaterdag een nieuwe ontvangen. Super service (en snel), waarvoor dank!

Mijn vervangende Sonos staat ook al weer te spelen hier! Super service!

Bedankt John en Sander voor de terugkoppeling!
Ik heb zo te lezen het zelfde probleem als vele andere hier, wel verbinding dmv kabel, maar niet via WiFi. Ik heb al een diagnoserapport gestuurd, nr 8017242
Mijn vervangende Sonos staat ook al weer te spelen hier! Super service!
Na melding afgelopen maandag, heeft er mailverkeer plaatsgevonden met Sonos en heb ik de Play:5 donderdag retour gestuurd en zaterdag een nieuwe ontvangen. Super service (en snel), waarvoor dank!
Thanks
Reputatie 7
Badge +2
Tim kijk je ook naar mijn case?
Excuus, je hebt ook een mail in je inbox
Case.: 171023-001554
Tim kijk je ook naar mijn case?
Reputatie 7
Badge +2
Ik heb blijkbaar ook hetzelfde probleem:
Ik heb diverse de desbetreffende speaker gereset en ook de router spanningsloos gemaakt maar de speaker wordt nog steeds niet gezien. De andere speakers (1x Play 1, 2 x Play 3, Playbar en 1x Play 5 Gen2) kwamen na het opstarten van de router weer in beeld. Net de diagnose uitgevoerd met Play 5 (Gen 2) met UTP kabel aangesloten (dan werkt ie wel).
Het bevestigingsnummer is 7987265.
Alvast bedankt!

Heb een mail verzonden waar ik graag antwoord op terug zie.

Ook hier hetzelfde probleem, alles geprobeerd, werkt alleen met kabel.
Bevestigings nummer 7987391

Heb je een antwoord gegeven in een ander topic. ook naar jou is een mail verzonden.
Ook hier hetzelfde probleem, alles geprobeerd, werkt alleen met kabel.
Bevestigings nummer 7987391
!!!!
Ik heb blijkbaar ook hetzelfde probleem:
Ik heb diverse de desbetreffende speaker gereset en ook de router spanningsloos gemaakt maar de speaker wordt nog steeds niet gezien. De andere speakers (1x Play 1, 2 x Play 3, Playbar en 1x Play 5 Gen2) kwamen na het opstarten van de router weer in beeld. Net de diagnose uitgevoerd met Play 5 (Gen 2) met UTP kabel aangesloten (dan werkt ie wel).
Het bevestigingsnummer is 7987265.
Alvast bedankt!
Hier hetzelfde verhaal.... al een paar dagen aan het proberen en opnieuw aan het koppelen. Maar doet het alleen als de kabel door het huis ligt. En dat vindt mijn vrouw niet Ok. 7986946
Reputatie 4
Badge +3
Ik heb blijkbaar hetzelfde probleem :
Een aantal keren de desbetreffende speaker gereset en ook de router spanningsloos gemaakt maar de speaker wordt nog steeds niet gezien. De andere speakers (1x Play 1 en 2x Play 5 Gen2) kwamen na de spanningsreset gewoon weer in beeld. Gisteren de diagnose uitgevoerd met Play 5 (Gen 2) met UTP kabel aangesloten (dan werkt ie wel).
Het bevestigingsnummer is 7803230.
Alvast bedankt!


Deze Play:5 is inderdaad defect.
Stuur mij even een prive bericht met je volledige naam, adres, telefoonnummer en serienummer van de defecte Play:5

Heb hier ook een probleem, één van de twee play:5 doet het alleen met utp kabel.. via de wifi geen ontvangst.(herkent m niet zonder kabel)
mijn diagnostische info nummer is: 7804627


Voor jou dezelfde vraag als voor Robert. De Play:5 is helaas defect, stuur even bovenstaande gegevens in een privebericht.
Heb hier ook een probleem, één van de twee play:5 doet het alleen met utp kabel.. via de wifi geen ontvangst.(herkent m niet zonder kabel)
mijn diagnostische info nummer is: 7804627

Reageer