Vraag

Play 5: gen 1 gaat niet meer aan

  • 19 June 2017
  • 6 reacties
  • 613 Bekeken

Zaterdag startte ik mijn sonos app op en kreeg ik de melding dat mijn Sonos niet gevonden kon worden.
Op de Sonos brandde geen lampje. Stekkers nagekeken en andere stopcontacten geprobeerd maar de Sonos gaat niet meer aan. Zijn er oplossingen te bedenken of moet de Play5 voor reparatie worden aangeboden?
Alvast bedankt voor het meedenken

Reageren op dit topic is niet mogelijk.

6 Reacties

Reputatie 7
Badge +2
Hey Rololifant,

Wil je verzoeken hier voor contact met onze helpdesk op te nemen.
Als het even mogelijk is ook graag een foto maken van het serie nummer, want mijn collega's gaan hier om vragen.
We zullen je telefonisch door de stappen heen begeleiden om te zorgen dat je Play:5 word vervangen voor een werkend apparaat.
Ons telefoon nummer kun je hier vinden.
Hey Tim S, bedankt.
Ik heb contact opgenomen met de klantenservice en de Play:5 wordt vervangen.
Goede service!
Ik heb hetzelfde probleem. Opeens deed zondag onze Sonos Play 5: gen 1 niks meer; ook stekkers nagekeken, met een stekker van onze andere Sonos getest en verschillende stopcontacten geprobeerd. Helaas niet meer aan te krijgen Zijn er nog tips? Alvast dank!
Reputatie 5
Badge +2
In dat geval zal ik je een PM sturen voor de afhandeling.
Vanochtend ging onze sonos 5 ineens niet meer aan. Er brandt geen lampje meer. Ik heb 'm losgekoppeld en in ander stopcontact gedaan. Geen lampje. Geen verbinding. Geen reactie, ook niet via app. Heeft iemand een tip? Groet marianne
Reputatie 5
Badge +2
Heb je nog een andere stroomkabel die je kunt gebruiken.