Play 3 valt soms uit


Badge
Ik heb een playbase in combinatie met 2x Play 3 als achterspeakers. Soms valt 1 van de 2 Play 3 speakers uit.
De playbase is bedraad aangesloten op een switch. De Play 3’s zijn draadloos op een afstand van 5m van de

Vreemd genoeg is de 230V stekker eruit halen en opnieuw aansluiten weer voldoende, als moet ik dan weer wel opnieuw tunen...

Ik heb een diagnose gestuurd onder nummer 1084219152.
Ik hoor graag wat de bevindingen zijn.

7 Reacties

Reputatie 2
Badge +2
Hi Francois, dank je wel voor je diagnose. Hieruit maak ik op dat een paar minuten voordat je de diagnose hebt gemaakt er een draadloze storing was die dusdanig sterk was dat beide Play3 speakers daar problemen mee hebben. De Playbase heeft hier geen last van op datzelfde moment. Heb je zelf 5Ghz WiFi-signalen?
Badge
Hallo Frank, ik zat toevallig op op dat moment achter mijn ipad, die werkt op de 5Ghz band. Daar heb ik geen 'hik' gemerkt, maar mogelijk dat deze gebuffered heeft.
Reputatie 2
Badge +2
Hi Francois, je iPad is waarschijnlijk ook niet constant data van je netwerk aan het vragen, tenzij je op dat moment een video aan het afspelen.

Uit je diagnose maak ik op dat er een paar sterke 5Ghz WiFi signalen zijn van het merk Aerohive Networks. Daarnaast zie ik ook een redelijk sterk signaal van een Samsung apparaat en dit zijn vaak Horizonboxes van Ziggo. Mocht je er hier een van hebben staan en als deze niet aangesloten zit op het netwerk met een netwerkkabel is hij onnodig een storend 2.4 en 5Ghz WiFi-signaal aan het uitzenden, waarschijnlijk vlakbij je Playbase.
Badge
Hi Frank, Ik heb idd 2 Aerohive Access Points hangen dus dat klopt. Deze hangen echter in de hal en op de zolder. Ik heb geen Samsung en geen Horizonbox dus dat kunnen mogelijk de buren zijn. Maar ik zag bij de instellingen dat Sonos gebruik maakt van kanaal 6 of 11 (weet ik niet uit mijn hoofd meer), dat is op de 2.4GHz band. Dan kan de 5GHz band van Aerohive daarin niet storen daar deze gebruik maakr van hele andere kanalen?!
Reputatie 2
Badge +2
Hey Francois, het klopt dat Sonos enkel werkt op de 2.4Ghz frequentie. Echter speakers die staan ingesteld als surround of een Sub zijn gekoppeld aan de Playbar/Playbase/Beam op 5Ghz. Dit hebben we nodig om zo snel mogelijk het live geluid zonder buffer bij de speakers te krijgen.

Het is opmerkelijk dat ik op beide speakers tegelijk de antennes zo zie reageren op een draadloze storing. Om naar een oplossing toe te werken zou ik je willen vragen om of je Aerohive's even los van het stroom te halen of enkel de 5Ghz wifi uit te zetten. Ik ben benieuwd of hiermee het wegvallen van de speakers nog altijd zich voordoet.

Zit er een regelmaat in het wegvallen trouwens?
Badge
Het om de paar weken een keer, meestal de rechter speaker, 1x was het de linker speaker. Kan ik terugzien op welk kanaal de speakers staan op de 5Ghz band? Dan kan ik in de Aerohive’s andere kanalen selecteren.
Reputatie 2
Badge +2
Hey Francois, ik wil je sowieso vragen om de WiFi-instellingen te wissen uit Sonos. De speakers hebben namelijk nog de mogelijkheid om met je WiFi-signaal Scooby Doo te verbinden in plaats van met de Playbar.

Het is niet terug te zien op welk WiFi-kanaal je surround speakers nu staan want dat past zichzelf automatisch aan. Ik zie wel dat je Aerohive's beide twee 5Ghz WiFi signalen uitzenden dus misschien een idee om een een signaal uit te zetten?
Aerohive met serienummer c8:66:5d:3a:2c:65 / c8:66:5d:3a:2c:64 lijkt de grootste stoorzender te zijn van de twee.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen