Beantwoord

Play 3 op wifi 2,4Ghz thuis-netwerk ? of enkel via sonos-net / Lan netwerk?

  • 19 april 2021
  • 2 reacties
  • 18 Bekeken

Ik heb een vraag over de Play3 connectie mogelijkheden.

 

Weten jullie of een “Play3” kan verbinden naar het huis-wifi netwerk op de 2,4Ghz of 5Ghz band ?

Of kan deze enkel verbinding maken via het eigen ‘sonos-net” of via bekabelde LAN?

 

Situatie: normaal staat deze in de woonkamer, via LAN aangesloten.

In diezelfde woonkamer staat ook een beam+2x ONE (welke via wifi werken of SonosNet)

(ik zie namelijk in mijn unifi controller dat de Beam netjes naar de AP in de woonkamer connecteerd)

 

Test => Play 3 verplaatst naar tuinhuis (waar één bekabelde AP (2,4 Ghz UNIFI) hangt)

en hier krijg ik de Play 3 niet online?

? Kan de Play 3 niet via mijn huis-wifi netwerk verbinden en moet deze via het eigen “SONOS-NET” worden verbonden of via LAN ?

De Beam kan dit blijkbaar wel gewoon via de huis-wifi….

 

Als ik in het tuinhuis de sonos via lan aansluit, werkt deze wel terug normaal…

 

 

Zet ik nu op diezelfde plaats een Play One, werkt deze wel direct, vermoedelijk via sonos-NET, want ik zie hem niet verschijnen in mijn Unifi-netwerk tool.

 

icon

Beste antwoord door Cristian N 28 april 2021, 13:12

Hallo @BEjos!

 

Eerst wil ik onze excuses aanbieden dat wij het berichtje pas nu zien.

De Play:3 kan verbinding maken enkel via de 2,4Ghz-frequentie. De 5Ghz is gebruikt als je deze als surroundspeaker instelt. Aangezien je een Ubiquiti-systeem gebruikt, zou ik je aanraden om deze instellingen van het netwerk na te kijken:


In de geavanceerde WiFi instellingen van de Ubiquiti het vinkje voor 'Block LAN to WLAN Multicast and Broadcast Data' uit te zetten.
Vervolgens zet je Disable Auto-Optimize Network uit in de algemene instellingen.
Multicast filtering - disabled.
IGMP Snooping - enabled
Multicast enhancement- enabled
Ook :
https://support.sonos.com/s/article/2118

 

Mocht de Play:3 nog steeds geen verbinding maken met de WiFi en vooral dat de andere speakers geen verbinding maken met de Play:3 wanneer deze bekabeld is, raad ik je wel aan om contact met onze klantenservice op te nemen zodat zij in je systeem kunnen kijken.

 

Graag hoor ik of dit het probleem heeft opgelost.

Bekijk origineel

2 Reacties

hmmzz.. na wat testen, is mijn vermoeden dat de wifi module stuk is van de play 3, andere speakers (een 2e play 3 of een play one) werken wel goed in het tuinhuis… ook in de woonkamer werkt de play 3 enkel via lan….:disappointed_relieved:

Badge +2

Hallo @BEjos!

 

Eerst wil ik onze excuses aanbieden dat wij het berichtje pas nu zien.

De Play:3 kan verbinding maken enkel via de 2,4Ghz-frequentie. De 5Ghz is gebruikt als je deze als surroundspeaker instelt. Aangezien je een Ubiquiti-systeem gebruikt, zou ik je aanraden om deze instellingen van het netwerk na te kijken:


In de geavanceerde WiFi instellingen van de Ubiquiti het vinkje voor 'Block LAN to WLAN Multicast and Broadcast Data' uit te zetten.
Vervolgens zet je Disable Auto-Optimize Network uit in de algemene instellingen.
Multicast filtering - disabled.
IGMP Snooping - enabled
Multicast enhancement- enabled
Ook :
https://support.sonos.com/s/article/2118

 

Mocht de Play:3 nog steeds geen verbinding maken met de WiFi en vooral dat de andere speakers geen verbinding maken met de Play:3 wanneer deze bekabeld is, raad ik je wel aan om contact met onze klantenservice op te nemen zodat zij in je systeem kunnen kijken.

 

Graag hoor ik of dit het probleem heeft opgelost.

Reageer