Vraag

play 1 pairs

  • 23 oktober 2020
  • 11 reacties
  • 326 Bekeken

Ik krijg mijn play1 niet meer gekoppeld aan mijn playbar en sub. 
 

In het menu kies ik voor ontbrekende producten zoeken maar dan vind de app er maar 1. De ander blijft een communicatiefout geven. 


11 Reacties

Ik heb ook problemen sinds de laatste update. Ik kan mijn play 1's niet toevoegen aan mijn playbase voor 5.1 setup. Ook de sub koppelt niet. Na de foutmelding staan ze er wel bij maar doen niets.

Los doen de play 1's het gewoon.

Kunnen jullie mij helpen?

Reputatie 6
Badge +3

Al eens je router van de stroom gehaald, alle Sonos devices van de stroom gehaald, de router weer (helemaal opgestart) en vervolgens de Sonos devices weer een voor een (per stuk even helemaal op laten starten) aangesloten?

Al eens je router van de stroom gehaald, alle Sonos devices van de stroom gehaald, de router weer (helemaal opgestart) en vervolgens de Sonos devices weer een voor een (per stuk even helemaal op laten starten) aangesloten?

Geprobeerd, en weer verder zitten koppelen. Wat wel lukt...:

 * sub aan de play 1

* play 1 aan play 1 (stereo)

* Alles los werkt ook dus playbase en de play 1's afzonderlijk aangestuurd door radio of tv

Wat niet lukt:

 *iets koppelen aan de playbase. Het werkt gewoon niet meer in 5.1 setup.

 

Reputatie 6
Badge +3

Hoe heb je de Playbar aangesloten? Bedraad? En staat de wifi van de Playbar aan? Die is nodig voor verbinding met de surrounds.

Hoe heb je de Playbar aangesloten? Bedraad? En staat de wifi van de Playbar aan? Die is nodig voor verbinding met de surrounds.

Uiteraard, het heeft ook ooit gewerkt, in de zomer wil ik nog wel eens de 5.1 loskoppelen en het boxje mee naar buiten nemen. Na de laatste sonos update( waar je op je device een box aangeeft waar geluid uit komt) doet ie dat niet meer. 

Reputatie 6
Badge +3

Maar hoe is de Playbar aangesloten? Omdat hij het zelf wel doet, maar de surrounds niet aan lijkt te kunnen sturen, vroeg ik me af de WiFi uit staat of wellicht stuk is. Als hij niet bedraad is aangesloten en de WiFi is stuk, dan zou de Playbar het zelf ook niet doen.

Ik heb hem bedraad aangesloten, maar ook op wifi uitgeprobeerd. Wifi werkt gewoon. Bedraad ook. Anders kan de app hem niet zien.

Reputatie 6
Badge +3

Maar heb je deze ook op WiFi staan en ditzelfde voor de play 1’s?

Wanneer deze bedraad is aangesloten dan moet toch WiFi aanstaan om de overige speakers te benaderen vanuit de 5.1 configuratie.

Maar heb je deze ook op WiFi staan en ditzelfde voor de play 1’s?

Wanneer deze bedraad is aangesloten dan moet toch WiFi aanstaan om de overige speakers te benaderen vanuit de 5.1 configuratie.

Ik vond hem plausibel, geljjk geprobeerd maar helaas.....

Hallo allemaal, opgelost door sonos service. 

 

Alles opnieuw geïnstalleerd en werkt weer. Heel apart 

Reageer