Vraag

Ook mijn Sonos one valt steeds weg

  • 2 January 2020
  • 15 reacties
  • 3669 Bekeken

Van 2 van mijn Sonos one speakers die in stereo staan valt er steeds een weg. Het lijkt alsof de wifi verbinding wegvalt. (staat 2 meter van de router).

Het is om de paar uur steeds raak.

Vanaf het begin was deze speaker al een probleemgeval. Het is onmogelijk deze via de wifi in het systeem te hangen, dit werk alleen met de alternatieve bekabelde methode.

De andere Sonos one speaker en een in de keuken (Ikea Symfonisk) werken uitstekend.

 

Hoe verder met dat ding?


Reageren op dit topic is niet mogelijk.

15 Reacties

Reputatie 7
Badge +2

Hoi dvroon,

Graag ontvangen we een diagnose van de Sonos installatie, aangemaakt binnen 20 minuten nadat het probleem zich voordoet.
Zie het bevestigings nummer van deze diagnose graag tegemoet.
Dit geeft ons inzage in de werking van je Sonos systeem en/of controllers, waarin we hoogst waarschijnlijk een oorzaak van het probleem kunnen terug vinden.
 

Had een speaker van het systeem inmiddels bekabeld aangesloten. Dan werkt het allemaal prima maar ben ik helaas wel locatie gebonden. Zal het weer terug op WiFi zetten en een diagnose rapport maken zoals gevraagd.

Het bevestigingsnummer is: 1688168502.

De rechter speaker viel er na een paar minuten op WM1 al weer uit.

 

Reputatie 7
Badge +2

De wifi verbinding van TP-link naar de linker speaker is prima, maar van de TP-link naar de rechter speaker gaat 90% data verloren, iets wat er zeker voor zal zorgen dat de informatie niet zal aankomen.

Het feit dat de verbinding naar links prima is, doet denken dat de rechter speaker op een plek staat waarin zijn wifi mogelijkheden onmogelijk gemaakt worden.

We zien dan ook dat op de antennes van de rechter speaker erg veel storing is, er staat iets in de buurt van die rechter speaker waardoor je de problemen ervaart.

Heb de speakers nu naast elkaar staan maar nog steeds valt de rechter er uit (de zwarte). Lijkt me niet dat de omgeving hier invloed op heeft.

 

Reputatie 7
Badge +2

Zie daar graag een nieuwe diagnose van tegemoet.

Hierbij:

Het bevestigingsnummer is: 1832729310.

Reputatie 7
Badge +2

Heel apart, zie nogsteeds het zelfde verlies naar voren komen, terwijl ze dus heel dicht bij elkaar staan.

Verlies tussen beide is weg, maar verlies van rechts naar je TP-link blijft op 90% hangen.

Wil je verzoeken de technicolor modem, tp-link wifi versterker, en al je Sonos (3 stuks) stroomloos te maken en opnieuw aan te sluiten.

Daarna graag 10 minuten laten staan om een diagnose te maken, daarna graag terug zetten op de plek waar “rechts” moet komen te staan, en na weer 10 minuten nog een diagnose maken.

Zie deze 2 diagnoses graag tegemoet.

Ok de eerste (Rechter nog steeds zichtbaar!)

Het bevestigingsnummer is: 1574573608.

 

2e meting rechter speaker op "juiste" locatie.

Het bevestigingsnummer is: 1833907345

Nog steeds zichtbaar. Wel is er nog geen muziek afgespeld over de speakers.

Reputatie 7
Badge +2

De storing die we zagen tussen de TP-link en je rechter speaker is compleet verdwenen, geen verlies meer.

Staat er nu precies zo bij zoals we het willen zien.

Ga je veel luister plezier wensen, mocht je toch weer tegen de problemen aan lopen, dan vernemen we het uiteraard graag, indien mogelijk met een nieuw meegegeven diagnose.

Helaas niet lang geduurd. Hij ligt er al weer uit.

Het bevestigingsnummer is: 1000411149.

Reputatie 7
Badge +2

De diagnose komt corrupt binnen, ik kan deze daarom helaas niet inzien.
Dit geeft mij meteen de conclusie dat er iets in het netwerk niet goed gaat waardoor Sonos zijn informatie niet goed het internet op verzonden krijgt.
Normaliter zouden we verzoeken alles uit en aan te zetten als diagnoses niet goed binnen komen, maar aangezien dit net gedaan is, wil ik je liever verzoeken ons te bellen zodat we dieper onderzoek kunnen doen naar je netwerk & Sonos installatie.
Als je contact hebt met een collega, refereer graag aan ticket: 01440059, heb hier samenvatting staan van wat al besproken is zodat we kunnen vervolgen waar we gebleven waren.

 

Wel de speaker is omgeruild ( RMA #01440059-00170525) maar het is er niet beter op geworden. Nog steeds het zelfde probleem, alleen aan de paraat te krijgen met een bekabelde configuratie, maar als ik hem dan even oppak om hem een stukje te verplaatsen (paar cm) valt hij uit en gaat het lampje groen branden. Word er een beetje moe van.

Reputatie 7
Badge +2

Geen idee waarom mijn collega de speaker voor omruiling heeft aangemeld, het heeft met de positie te maken van de speaker dat er wifi-storing aanwezig is.

Dit had ik ook in de notities beschreven zodat we onderzoek kunnen doen naar je netwerk en huishouden.

Er is nu voor niks een vervangende speaker aangeboden welke dus exact de zelfde problemen ervaart.

Wil je verzoeken nogmaals te bellen zodat we onderzoek kunnen doen naar het probleem.

Refereer graag aan case: 01440059, zodat we verder kunnen waar we gebleven waren.

Wil wel weer gaan bellen maar de positie van de speaker me lijkt wel erg sterk. Hij staat nu op de plek waar mijn andere speaker stond. Deze werkte op die plek naar behoren. Ook nu werkt die nog goed. Er is echter een verschil: De Speaker (de witte) welke het goed doet is een "1e”generatie en die met de problemen een van de "2e”generatie. Zou dat wat uit kunnen maken?

Dirk

 

PS ook hebben de speakers ook wel eens pal naast elkaar gestaan. Zie hierboven in het draadje.