Vraag

One SL verschijnt niet in het tabblad Systeem

  • 22 april 2021
  • 5 reacties
  • 27 Bekeken

 


5 Reacties

Als ik op klaar duw staat product niet bij systeem. Als ik dan de stekker uit trek en terug insteek gebeurt er ook niks. Wit lampje blijft wel branden

Reputatie 6
Badge +3

Ik zou dat nog eens doen en van te voren de One SL met een ethernetkabel direct bekabelen aan een LAN poort van je router. Als het proces dan afgerond is, kun je die weer weghalen.

Badge +2

Hoi @Gwen2 en welkom op onze Sonos Community!

 

Als aanvulling op wat @Eddie the Eagle zegt, moet je weten dat je de speaker van de router weg kan halen enkel als je er al andere speakers in de App hebt staan. Op die manier zal de netwerkinformatie synchroon op alle speakers staan. Als dit de enige speaker is, raad ik je aan om eerst het netwerk te updaten en dan pas de speaker ontkoppelen van de router.

 

Graag hoor ik of dit de oplossing was van het probleem.

Ik heb al 2 inbouwbox op badkamer en 2 boxen buiten op terras. Dus heb nu de one sl aangesloten op de router. Deze staat in de kelder. Dan lukt het wel en heb update gedaan. Als ik deze dan terug uittrek en in de stekker steek in de woonkamer dan gaat hij terug weg bij systeem. Daar staat nu enkel nog badkamer en tuin op?

Sorry ben hier echt een leek in 😊

Badge +2

Goed dat het updaten gelukt is. Als de speaker verdwijnt van de App zodra je de kabel lostrekt, kan betekenen dat de speaker niet voldoende signaal krijgt of dat er iets in de buurt van de speaker staat dat deze verstoort. In dit geval raad ik je aan om contact met onze klantenservice op te nemen zodat zij je op basis van een diagnose kunnen helpen.

Reageer