Vraag

One SL toevoegen surround geeft foutmelding

  • 27 July 2021
  • 8 reacties
  • 79 Bekeken

Ik heb (onder andere) een beam en 2 one sl's. Deze heb ik als surroundset gebruikt, echter is mijn modem vervangen en sindsdien lukt het me niet met geen mogelijkheid meer om de SL's via Wifi toe te voegen aan de surround van de beam. 

Ik heb volgens mij alles geprobeerd.

  • De iprange aangepast, zodat alle producten een nieuw en dus uniek ipadres krijgen
  • Alle sonosproducten uitgetrokken en een voor een aangemeld. 
  • Alle producten gereset en opnieuw aangemeld
  • Gezorgd dat ze allemaal in hetzelfde wifi netwerk zitten

Alle producten zijn zichtbaar in de S2 app, maar als ik de SL's wil toevoegen als surroundspeaker dan krijg ik de volgende melding:

“Er deed zich een probleem voor bij het toevoegen van je surroundspeakers. Controleer de netwerkverbinding en zorg dat je producten aanstaan”

Sporadisch lukt het om één van de twee SL's toe te voegen, maar nooit beiden. Meestal staat er in de app: “Beam +? +?” 

Sluit ik één van de Sl's aan via Ethernet, dan werkt het direct. Echter is dat geen optie.

Heeft iemand een idee wat ik nog kan doen? Ik ben al vele uren en een hoop frustratie verder.

 

 


Reageren op dit topic is niet mogelijk.

8 Reacties

Reputatie 7

Staat de wifi aan op de Beam?

Uiteraard. Deze krijgt ook gewoon een ip-adres

Reputatie 7

Dan kan ik alleen nog bedenken dat mogelijk de surroundspeakers al een stereoset vormen. Ze zijn alleen toe te voegen als ze niet als stereoset zijn uitgerold.

Anders maar even bellen met Sonos.

Dan kan ik alleen nog bedenken dat mogelijk de surroundspeakers al een stereoset vormen. Ze zijn alleen toe te voegen als ze niet als stereoset zijn uitgerold.

Anders maar even bellen met Sonos.

Nee helaas, de surroundspeakers staan voordat ik ze toevoeg, in aparte kamers ingedeeld.

Reputatie 7

En als je de surrounds eens zou resetten?

En als je de surrounds eens zou resetten?

Beiden meermaals volledig gereset helaas.

Badge

Ik ervaar het zelfde probleem.. ben hier al dagen mee bezig heb van alles geprobeerd..

Reputatie 7

@rvianen @bugs Dan wordt het tijd om eens te bellen met Sonos…..