Beantwoord

Mute van Sonos Arc werkt maar tijdelijk

  • 31 maart 2021
  • 9 reacties
  • 76 Bekeken

Ik ben sinds een week een Sonos Arc samen met een Sub en 2 One SLs als surround set. Het werkt allemaal perfect, behalve het op mute zetten van het geluid. Als ik op mute druk in de Sonos app of op de afstandsbediening van TV of Ziggo box dan wordt het geluid gedempt, maar schakelt het vanzelf weer aan na ongeveer 5 seconden. Is dit normaal of een instelling die gewijzigd kan worden? 

icon

Beste antwoord door Cristian N 11 mei 2021, 13:17

Bedankt voor de aanvullende informatie. Aangezien dat de Arc aangesloten is op de TV en dat dit probleem enkel met de Ziggo Next Box gebeurt, raad ik je aan om contact met onze klantenservice op te nemen, samen met een diagnose bij de hand, zodat zij je systeem inlezen en kijken wat de oorzaak zou zijn. Op die manier krijg je technische ondersteuning op basis van een diagnose die duidelijk kan aangeven waarom de Arc niet gedempt staat.

Eerst kan je het probleem nog een keer laten gebeuren op het systeem en net daarna een diagnose sturen zodat de klantenservice dit snel kan vinden. Ik raad je aan om de Arc niet opnieuw op te starten of te resetten voordat de diagnose is verzonden.

Bekijk origineel

9 Reacties

Badge +2

Hallo @TheMen en welkom op onze Sonos Community!

 

Onze excuses dat wij nu pas het bericht hebben gezien. Allereerste is dat niet normaal. Het volume kan gewijzigd worden enkel als iemand dat doet via de Sonos App of via de afstandsbediening. Mogelijk zou de afstandsbediening een IR-signaal doorsturen die het geluid aanpast. Of misschien heb je een huisdier of iemand in het huis dat dit per ongeluk aanpast. In ieder geval raad ik je eerst aan om de Arc naar de fabrieksinstellingen te brengen en opnieuw instellen zonder de afstandsbediening. Je kan het systeem zo enkele dagen testen om te zien of het probleem zich nog voordoet. Zo niet, maakt iemand anders daar gebruik van de Sonos App?

 

Graag hoor ik van je of het probleem opgelost is.

Beste Christian, fabrieksreset van de Arc lijkt het probleem opgelost te hebben. Ik ben nu alleen de trueplay kalibratie kwijt, dus die zal ik nog een keer opnieuw moeten doen als er iemand op bezoek is met een Apple apparaat en dan daarna kijken of het probleem nog steeds weg blijft.

Beste Christiaan, het probleem is helaas na een paar dagen vanzelf weer terug gekomen, nog voordat ik de trueplay kalibratie heb kunnen uitvoeren. Het probleem is er overigens alleen als ik TV kijk via de Ziggo Next box en dan het geluid demp. Nog steeds wordt dan na 5 a 10 seconden het dempen vanzelf weer opgeheven. Als ik op dezelfde TV bijvoorbeeld Netflix kijk via Android smart TVen dan het geluid demp blijft het wel gedempt.

Badge +2

Hoi @TheMen !

 

Spijtig om te horen dat het nog niet opgelost is. In dit geval heb ik enkele vragen zodat ik je beter kan helpen. Wat voor TV heb je? (merk/model) Staat de Arc bekabeld op de TV rechtstreeks of met de Ziggo Box? Ik neem aan op de TV. Is de Arc verbonden via HDMI-ARC of via de optische adapter (Songle)? Indien de Arc toch op de Ziggo Box staat, raad ik je aan om de Arc op de TV aan te sluiten op de HDMI-ARC. Hier heb je mogelijk een HDMI-conflict of misschien is er een instelling in de Ziggo Box die aangepast moet worden. Als de laatste van toepassing is, kan je contact met Ziggo opnemen om te kijken welke instelling moet veranderd worden.

 

Graag verneem ik van je.

De TV is een Philips 55oled805. De Ziggo Next is met HDMI verbonden met de TV en de ARC is ook verbonden met de TV via HDMI-ARC. Ik kan geen instelling in de Ziggo Next vinden die hier iets mee te maken heeft. 

Badge +2

Bedankt voor de aanvullende informatie. Aangezien dat de Arc aangesloten is op de TV en dat dit probleem enkel met de Ziggo Next Box gebeurt, raad ik je aan om contact met onze klantenservice op te nemen, samen met een diagnose bij de hand, zodat zij je systeem inlezen en kijken wat de oorzaak zou zijn. Op die manier krijg je technische ondersteuning op basis van een diagnose die duidelijk kan aangeven waarom de Arc niet gedempt staat.

Eerst kan je het probleem nog een keer laten gebeuren op het systeem en net daarna een diagnose sturen zodat de klantenservice dit snel kan vinden. Ik raad je aan om de Arc niet opnieuw op te starten of te resetten voordat de diagnose is verzonden.

Ik heb hetzelfde probleem. @TheMen heb je uiteindelijk een antwoord gekregen?

Ook met een Philips TV en een Bram IPV een Arc

Nee, nog geen oplossing helaas. 

Dat is jammer. Had gehoopt op een oplossing.

Reageer