Move verdwijnt na enige tijd uit het systeem (maar speelt wel verder muziek).

  • 19 August 2022
  • 3 reacties
  • 23 Bekeken

Na installatie van de Move verschijnt deze mooi in het Systeem menu. Maar na enige tijd muziek spelen verdwijnt hij uit het systeem menu. Door de Move terug uit/aan te zetten komt hij op de PC-app terug in het systeem menu. Op het mobiele toestel (Android) wordt eerst gemeld dat de Move offline is. Na herstarten van het Android toestel is de move volledig verdwenen uit het systeem menu !!

App Data Android:

V 14.12-S2 Build 69131120 Sonos-ID 111169969

Enkel de play 3 meldt zich nog als gekoppeld product.

 

Wat doe ik verkeerd ?


3 Reacties

Reputatie 2
Badge +1

Goedemorgen @Pdco 

 

Zeer vreemd om te horen dat de Move niet altijd vindbaar is op alle toestellen.

Om een beter inzicht te krijgen over wat de Move aan het doen is op dat moment ontvang ik graag van je een volledig overzicht van hoe je netwerk er uit ziet thuis.

Ik heb het gevoel dat er twee '’ verschillende '’ netwerken actief zijn waardoor de Move met een ander netwerk verbind als waar op dat moment de telefoon mee verbonden is.

 

Netwerk is basic, Router + WIfi van telenet. Daarop is de computer via kabel aangesloten. Er zijn 2 accespoints, met hetzelfde SSID. Ik heb deze accespoint reeds eens uitgeschakeld om roaming te voorkomen. Geen effect.

Ik heb sterk de indruk dat alles onder controle was zolang ik de S1 app gebruikte. Na een ongewilde update naar S2 (per ongeluk getart door mij echtgenote) zijn volgens mijn bescheiden mening de problemen begonnen.

 

Het is wel zo dat het Sonos systeem blijkbaar op de play-3 staat en deze is wel geconnecteerd via het eerste accespoint. 

Onze play-5 gen 1 is begrijpelijk niet meer zichtbaar via de S2 app, maar ik dacht, als alles normaal werkte, op een tablet (android) ook de Sonos-S1 controller te instaleren om alsnog de play-5 gen 1 te kunnen gebruiken. Zover ben ik dus nog niet gekomen.

Reputatie 7

Als je geen erg nieuwe devices hebt kun je ook je hele systeem terugzetten naar S1: https://support.sonos.com/s/article/5097?language=nl_NL Ik heb echter begrepen dat er qua wifi geen verschillen zijn tussen S1 en S2. Storing op je netwerk kan ook door een nieuwe router van je buren komen….

Zo lang je de setup van je nieuwe S1-systeem begint met de Play:5 Gen 1 zou je geen instellingen kwijt moeten raken. Maar ik zou eerst eens bellen met Sonos.

Reageer