Minimale geluid nog te "hard"

  • 19 april 2017
  • 43 reacties
  • 3683 Bekeken

Reputatie 2
Badge
Beste Sonos (community),
Is het mogelijk om het laagste geluidsniveau van de Sonos spelers aan te passen (met een eventueel volgende software update)? Daarmee bedoel ik zowel met de Play 3, als mijn onlangs aangeschafte Play 1 (voor de slaapkamer) is zelfs het laagste geluidsniveau eigenlijk net één tikkie te hard.

Ik heb hier al meerder mensen over gehoord, zeker voor het studeren als achtergrond muziek of op de slaapkamer voor bedtime music staan de speakers (op de meest minimale stand, zowel Play 3, als Play 1 die toch al voor kleinere kamers ontworpen is) iets te luid.

Graag jou feedback als consument hierop (Like indien mee eens) en vanuit Sonos zijn natuurlijk ook alle reacties / feedback hierover welkom.

Greets Thomas

43 Reacties

Voor op de slaapkamer een play 1 gekocht en voor mij kan hij niet zacht genoeg om mee in slaap te vallen.
Heel jammer, mijn oude wekkerradio maar weer terug gezet. Een oplossing zou zeer welkom zijn!
Ik heb dezelfde ervaring.
Geluidsinstelling is te gevoelig als je achtergrond muziek wilt instellen.
voor nornaal gebuik is de gevoeligheid acceptabel.
suggestie, voor de App ontwkkelaars, verander de schaal indien je onder de 30% van het normale volume komt en geef deze de naam background volume.
Goed dat dit aangekaart wordt, Thomas.

Ik ondervind de zelfde hinder. Zowel via app als de hardware buttons is het niet optimaal in te regelen, en staat de muziek standaard te hard als achtergrond muziek. Ik ben erg benieuwd of hier iets mee gedaan wordt, anders overweeg ik helaas een alternatief aangezien ik het systeem (2x Play 1, 1x Play 3 en een Playbar) primair als achtergrondmuziek gebruik.
Inderdaad die volumeschaal is zeer onhandig. De schaal is 5 cm lang (breedte van de telefoon) maar je bedient het volume in het meest linker deel. Hooguit 1,5 cm. Wat een gepielemuis. Logaritmische indeling zou beter zijn.
Reputatie 5
Badge +3
Staat echt al zo lang (jaren) en door zo velen op de verlanglijst naar Sonos toe
Eens met de stelling van de schrijver van dit item.
Het verschilt per zender natuurlijk maar bij elke zender is het volume te hard om mee in slaap te vallen als je die op een minimum zet.
Het is natuurlijk aan Sonos waar men de energie instop voor verbeteringen, ook de keuze aan de kant van de consument. Als de Sonos niet aan de verwachtingen en eisen voldoet wordt ie vervangen.
Ik heb goede hoop dat men deze kleine ingreep snel voor elkaar heeft. Wellicht kan @Ryan A daar een nieuwe update over geven, als ie in de positie is om dat te doen natuurlijk...

Beste groeten,

R0nald.
Al jaren? Kan Sonos een reactie geven wanneer dit dan wordt opgepakt?
Ik zou zo graag willen dat ik mijn Play 3 boxen net zo zacht als mijn Play 1 kan zetten. Moet softwarematig toch niet zo moeilijk zijn lijkt me.Een hoop geld betaald ......jammer.
Badge
Ben het ook met de schrijver eens volume is op de laagste stand te hard om mee in slaap te vallen.
Reputatie 5
Badge +3
Kees,

Als je in de instellingen van de desbetreffende speaker het maximale volume op bijvoorbeeld 75% zet, dan zijn de stapjes veel kleiner.
Ik denk niet dat je ooit de speaker op 100% volume zet.
Hoe kleiner het maximale volume in % hoe kleiner de stapjes om je volume te regelen.
het is een lapmiddel maar wel eentje die werkt.
Hoi Ron,

Wat ik denk dat er gebeurd is dat de stapjes voor het volume aanpassen kleiner worden als het max volume aanpast. Echter blijft de 1% gewoon 1% van de basis 100%. Deze 1% is nou net te hard voor achtergrondmuziek, voor mij althans. Ik weet dat er mensen zijn die dit niet kunnen begrijpen omdat ze het volume meestal op 60% ofzo hebben. Ik ben schijnbaar wat gevoeliger voor geluid dan de gemiddelde mens 😉.
Ik heb al geprobeerd om het max volume naar 10% te brengen het enige wat het mij oplevert is dat als ik vanaf nul begin eerst een aantal volume stapjes maak waarbij er geen geluid komt en op het moment dat er geluid komt dit meteen weer te hard is.

Groet,
Kees
Helemaal eens met de topic-starter. Developers van Sonos: het kan technisch gezien geen grote aanpassing zijn om die volumeregeling logaritmisch of in ieder geval in de onderste regionen nauwkeuriger te laten bedienen. Als Google bij het intypen van deze zoekopdracht al een suggestie doet t.a.v. hetgeen je zoekt, is er een aanzienlijke groep gebruikers dat dit probleem ervaart. Het speelt blijkbaar al meer dan een jaar. Inmiddels een feature request voor ingediend?
Reputatie 5
Badge +3

Raar, hier zet ik het volume zelfs zo stil dat je bijna niets meer hoort als het moet.

Badge +1

Ik heb nu het volume op 1 staan en er komt net iemand de woonkamer binnen en zegt “Joh lijkt hier wel een concertzaal”. Dus voor achtergrond muziek hoef je de Sonos niet te gebruiken. Dit probleem heb ik dus ook op de slaapkamer. Daar hangen twee Play:1 naast mijn bed, maar zelfs het laagste volume is nog te hard. 

Als ik hier zo de reacties lees (van de afgelopen 3 jaar), wordt hier niets aan gedaan. Jammer!!

Ik weet dat er een setting is om het maximale volume limiet naar beneden te brengen, maar dat werkt dus niet bij mijn slaapkamer speakers. Ik zet het maximale volume dan op 40%. Als ik het volume dan op nul zet, en steeds een klikje hoger zet, dan gebeurd er de eerste 2-3 klikjes helemaal niets en daarna springen die speakers ineens aan en zit je weer te hard. 

Hoe is dit nou eens goed op te lossen? SONOS > HELP!!

Reputatie 5
Badge +3

Heb je al een Loudness uitgezet in de EQ instellingen?

Badge +1

Ik heb dat nu net allemaal gedaan voor de speakers in de woonkamer, het geluid wordt iets zachter (maar ook vlakker - minder “warm”), maar nog steeds te hard. Het volume staat op 1. Als iedereen in huis nog op bed zou liggen, dan kan ik de sonos in de woonkamer niet aandoen, of ze verklaren mij voor gek.

Het moet toch niet zo omslachtig zijn voor de heren/vrouwen developers om het geluid zacht te laten beginnen? Elke normale versterker met speakers kan dat. En toen ik met sonos begon, kon dat ook nog, want dit is echt iets van de laatste tijd. 

Badge +1

Ik heb het opgelost door het surroundgeluid op 5% te zetten. Nu is het ook echt achtergrondmuziek. 

Reputatie 5
Badge +2
Je kan het volume van Sonos het fijnst bijstellen met de hardware volumeknoppen van je telefoon of tablet wanneer de Sonos app aanstaat. Mocht dat niet voldoende zijn, dan is dit inderdaad de plek om veranderingen te verzoeken. Ons forum wordt in de gaten gehouden door product development om de trends tussen onze gebruikers te spotten. Of er iets mee gedaan gaat worden, kan ik niet garanderen, maar anything can happen mocht het idee genoeg tractie verzamelen.
Reputatie 2
Badge +1
Of een logaritmische schaalverdeling kan ook.

Hier werkt dat niet met de move. Volume is te hard om bij te gaan slapen. Erg jammer want val graag met muziekje in slaap. Maar dit is veel te hard. 

Reputatie 7
Badge +2
Zoals mijn collega had aangekaart, de volume knoppen op de telefoon/tablet kunnen ook gebruikt worden, en dit zal dus 1 stap per klik uitvoeren.
Wat mogelijk wat moeilijk is via het touchscreen en de schuifbalk.
Weet dat ons product development team naar de community kijkt.
Als ze hier iets in zien zullen we er mogelijk veranderingen op doorvoeren.
Verder kan ik hier helaas geen garantie's op bieden.
Sinds een aantal maanden stoor ik me ook aan het té harde volume. Voorheen was het mogelijk om het volume zachter te zetten. Ik moet vaak mijn Play-3 boxen uitzetten en moet het dan doen met een Play-1 vanuit de open keuken. Alleen dan is een rustig achtergrondmuziekje mogelijk. Kan toch niet de bedoeling zijn van dit mooie Sonos systeem? Hopelijk komt er snel een aanpassing. Doe iets aub !!!! Zie bijvoorbeeld het voorstel van Lucien68
Heeft Sonos een oplossing ?
Reputatie 5
Badge +2
Er zijn geen aankondigen of plannen die wij op dit moment kunnen delen.
@Ryan A, Dat is echt waardeloos, daar schieten we niet veel mee op. Geluid moet toch ook zacht gezet kunnen worden?
Reputatie 4
Badge +3

Hier werkt dat niet met de move. Volume is te hard om bij te gaan slapen. Erg jammer want val graag met muziekje in slaap. Maar dit is veel te hard. 

Lukt het niet om je volume limiet in te stellen?

Dus je gaat naar ‘Instellingen’ => ‘Systeem’  => ‘Move’ => ‘Volumelimiet

Hiermee zou je het vrij goed mee moeten kunnen instellen.

Reageer