Vraag

Mijn Sonos Ray zit op een ander netwerk als de rest van mijn Sonos en heb geen geluid via de TV.

  • 27 July 2022
  • 3 reacties
  • 44 Bekeken

Hallo,

Ik had een prima draaiend Sonos systeem tot dat ik mijn nieuwe Sonos Ray aan ging sluiten…

Ik heb 5 Sonos eenheden in mijn woning en sloot om te testen de Ray aan bij mijn werkkamer. Toen had ik alles draaiend, blij natuurlijk…

Toen plaatse ik hem bij mijn TV aansluiten, lekker… maar toen zat ik op twee verschillende netwerken.

Ik heb een ziggo netwerk (standaard op modem) en een tweede netwerk nadat ik Ziggo boosters had aangesloten. Ik heb nu de Ray op het ene netwerk en de rest op het andere netwerk.

Hoe krijg ik nu alles op 1 netwerk? Alles opnieuw installeren? Terug naar fabrieksinstellingen? Met een kabel aansluiten op mijn modem of op mijn Ziggo booster(s)  Kortom wat is handig…

Ik ben bijna 70 en kom er nu niet meer uit met alle Sonos handleidingen…   

Ook vroeg ik me af of Sonos eerst op een netwerk moet zitten voordat je geluid van je TV kan afspelen? Want dat werkt nu ook niet...

Dank en groet,

Pieter. 


3 Reacties

Reputatie 7

Je benoemt twee problemen:

  1. Je Ray zit op een ander netwerk dan je andere Sonos devices; en
  2. Je krijgt geen geluid van je TV.

Met betrekking tot je eerste punt komt de vraag op wat het probleem precies is. Heb je geen geluid van Sonos-bronnen op de Ray? Kun je niet groeperen? Vervolgens komt de vraag op of je inderdaad twee netwerken hebt, of alleen twee netwerknamen, zoasl normaal bij het gebruik van boosters. Kun je uitleggen hoe je netwerk in elkaar zit?

Met betrekking to je tweede punt moet je iets meer uitleggen. Is de Ray via ootisch aangesloten op je TV (en zijn de evt. stofkapjes van de contactpunten op de kabel verwijderd)? Is de TV zo ingesteld dat hij het geluid enkel via de optische kabel doorgeeft?

In mijn systeemoverzicht staan mijn boxen op wm0 (is boost) en ray op wm1. Nogmaals mijn Ray doet alles als verwacht maar het is raar dat hij geen gebruik maakt van het boost  netwerk.

Reputatie 7

Dan moet daar het signaal van je Boost erg slecht zijn. Je zou de WiFi gegevens uit je systeem kunnen halen, maar ik zou zeggen “If it ain’t broke, don’t fix it”.

Reageer