Vraag

melding 'connect kan niet worden verbonden met sonos'

  • 20 maart 2020
  • 9 reacties
  • 399 Bekeken

Meer mensen die last hebben van dit probleem momenteel?
Wi-Fi doet het gewoon, ook niets in veranderd. 
Overal staat stroom op.
Tv geluid via optische kabel doet het wel.
 


9 Reacties

BEste schrijver van gisteren.

Vandaag kreeg ik ook deze melding… bale bale bale 

idd tv geluid wordt wel doorgegeven.

 

Gisteren telefoon geupdate» toen speelde Sonos nog en daarna ook.

echter bij opstarten vandaag….was ik de connetie kwijt.

 

Ik hoop snel een oplossing te krijgen>» vinden

Reputatie 5
Badge +3

Ik begin met een paar vragen:

  • Wat heb je geüpdated? Je telefoon of de app?
  • Wat heb je opnieuw opgestart? Je telefoon, je app, of de Sonos (een Connect, zo begrijp ik uit je bericht ergens anders op het forum)?
  •  Wat voor telefoon heb je en welke versie van het besturingssysteem, van de telefoon?

Vervolgens een poging tot oplosssing: haal je Sonos van de stroom en dan je router. Wacht een halve minuut, doe je router weer aan de stroom, geef die twee minuten om op te starten en doe dan je Sonos weer aan de stroom. Wacht een paar minuten en start de app op je telefoon. Is de Sonos weer zichtbaar?

Toelichting; een update van de app betekent meestal ook een update van het Sonos-apparaat. Dat apparaat start opnieuw op na een update en som gaat daarbij in de communicatie met de router iets mis. Met de door mij weergegeven werkwijze is dat vaak op te lossen.

Dank je wel dat je wilt helpen

 

Ik heb geupdated de telefoon  Samsung Galaxy A40  daarbij  is de telefoon opnieuw opgestart.

Huidige versie is  geworden A405FNXXU3BTB8/A405FNOXM3BTB7/A405FNXXU3btb7.

ik heb de stroom toevoer van de sonos  als van de router eruit gehad en weer terug gedaan.

Ik heb divers keren de knopjes ingedrukt  zodat het witte continue lampje ging knipperen op  de Sonos play :5  en op het vierkante kastje met gaatjes bovenin  (sorry dat ik even niet weet hoe dat deel heet) 

Van de bridge brandt een groen en geel lampje.

Electro van bridge  vierkant kastje en play5  eraf gehaald , stroomvan de router eraf.. sonos app uit» 

andersom weer alles aan eerst Router  daarna Bridge  en vierkant kastje en play5 ...maar de App doet niets...kan ik de app weg doen en opnieuw uploaden of ben ik dan nog verder van huis?? 

 

Reputatie 5
Badge +3

Ah, je hebt een Bridge. Dan helpt het herstarten van je router niet: Sonos regelt dan het verkeer via de Bridge.

De Bridge is verouderd en wordt inmiddels afgeraden door Sonos. Bovendien zijn er steeds meer Bridges waarbij de voeding problemen krijgt. Je hebt drie opties:

  • de Bridge vervangen door een Boost;
  • één van je andere Sonos apparaten bedraad aansluiten op de router; of
  • alle Sonossen op je eigen wifi laten lopen.

Voor de laatste optie is het misschien ook makkelijker om één van je Sonossen even bedraad aan te sluiten om de wifi-gegevens in te kunnen vullen.

even voor de duidelijkheid

De bridge brandt gewoon 

wit en oranje lampje…  dan doet hij het toch? 

Reputatie 5
Badge +3

Ik heb geen Bridge, dus dat kan ik je niet vertellen.

App resetten.dit vindt je onder app voorkeuren. Daarna opnieuw inloggen. Of natuurlijk sonos app opnieuw installeren.  

Bedankt voor jullie reacties! Voor mij is het ondertussen opgelost. 
De router waar de vaste internetverbinding vandaan komt was z'n stroom kwijt, dus gaf de data niet door…..


 

Beste allemaal,

Het probleem bij mij is nu ook duidelijk .. De Bridge heeft het begeven.  De dealer heeft me geholpen om  mijn aperatuur via de wifi weer leven in te blazen en dat is gelukt.

Recetten en de componenten opnieuw  aan gemeld.

Voortaan ga ik draadloos :) 

 

Dank  jullie wel voorzover.. en idd de bridge zou vervangen kunnen worden door een boost.

Bridge's zijn aan slijtage en ouder worden onderhevig… ze worden in de toekomst niet meer ondersteund...ze zijn te traag aan het worden..of te wel de ontwikkeling is dat het allemaal sneller kan) 

 

groetjes Detty

Reageer