Beantwoord

Kamer verdwenen

  • 31 March 2019
  • 6 reacties
  • 4919 Bekeken

Goedemiddag,
Sinds vandaag waren de speakers in de kamer ‘woonkamer’ opeens niet meer zichtbaar in de iOS en android app. Op mijn mac was juist weer de woonkamer zichtbaar en was de ‘mancave’ verdwenen. Nu een uur later is op elke apparaat de mancave verdwenen en is alleen nog de woonkamer beschikbaar.
Als ik Spotify open kan ik wel zowel de woonkamer als de mancave kiezen. Hoe los ik dit vervelende probleem op?
icon

Beste antwoord door kenchangnl 2 April 2019, 01:37

Bekijk origineel

Reageren op dit topic is niet mogelijk.

6 Reacties

Reputatie 5
Badge +3
Het lijkt erop dat er iets mis gaat in je netwerk waardoor apparaten elkaar niet goed meer zien.
Probeer eens al je Sonos apparatuur stroomloos te maken (stekker eruit) en ze daarna een voor een weer in te schakelen, zodat ze zich opnieuw aanmelden bij je netwerk.
Als een van je Sonos apparaten met een kabel op je netwerk aangesloten is, zet je die als eerste opnieuw aan en wacht je tot hij helemaal opgestart is (wit lampje brandt continu) voor je de rest inschakelt.
Reputatie 7
Badge +2
Als de stappen van Sjoop1985 niet werken, dan ontvang ik graag een diagnose van het systeem zodat we kunnen zien wat er mis gaat.
Klinkt een beetje alsof er 2 routers of 2 netwerken aanwezig zijn, en Sonos of naar de ene of andere aan het luisteren is, en dus gescheiden word door deze 2 netwerken.
Reputatie 5
Badge +3

Klinkt een beetje alsof er 2 routers of 2 netwerken aanwezig zijn, en Sonos of naar de ene of andere aan het luisteren is, en dus gescheiden word door deze 2 netwerken.

Daar vreesde ik ook voor, maar ik dacht, laten we eerst maar eens een IP conflict uitsluiten :P

In het kader van bovenstaand, een vraag aan de topicstarter: heb je in je huis meerdere apparaten die zorgen dat je overal internet hebt? Routers, wifi-punten, mesh-systemen of iets dergelijks?
Het lijkt erop dat er iets mis gaat in je netwerk waardoor apparaten elkaar niet goed meer zien.
Probeer eens al je Sonos apparatuur stroomloos te maken (stekker eruit) en ze daarna een voor een weer in te schakelen, zodat ze zich opnieuw aanmelden bij je netwerk.
Als een van je Sonos apparaten met een kabel op je netwerk aangesloten is, zet je die als eerste opnieuw aan en wacht je tot hij helemaal opgestart is (wit lampje brandt continu) voor je de rest inschakelt.


Het is gelukt. Ik vermoed dat het de sateliet van mijn Netgear Orbi is geweest. Die geeft vaker korte onderbrekingen van een paar seconden. Het witte lampje op de speaker brandde overigens wel constant wit.
Bedankt voor jullie hulp!
Reputatie 5
Badge +3
Ah, je hebt een mesh systeem in huis. Dat verklaart je symptomen. Als verschillende Sonos apparaten verbinding maken met verschillende satellieten, of je controllers met een andere satelliet dan de spelers, dan kan dat tot dit soort problemen leiden als het mesh systeem niet goed samenwerkt met Sonos.

Ik neem wel aan dat je je oorspronkelijke router (van je internetprovider) in bridge modus of vergelijkbaar hebt (laten) zetten? twee routers in één netwerk (één van je internetprovider en één in je mesh systeem) is ook een recept voor dit soort problemen.

Als je de mogelijkheid hebt om één van je Sonos componenten bedraad aan te sluiten, liefst aan de hoofd-unit van het Orbi systeem, zou dat mogelijke toekomstige problemen het hoofd kunnen bieden. Hier zie je hoe je dat doet.
Goede om het modem inderdaad in bridge modus te zetten. Was ik even vergeten... :S
Nou denk ik eerlijk gezegd dat het probleem vooral zit in de sateliet, maar voor nu gaat het weer ff beter. Bedankt voor de hulp!