Is de boost een oplossing voor wifi problemen bij gebruik losse wifi versterkers?


Mijn Sonos systeem bevat de volgende componenten:

  • soundbar (bedraad internet)
  • stereopaar play3, gebruik ik icm met de soundbar en de tv (wifi)
  • stereopaar play1 in de keuken (wifi)
  • enkele play3 die op verschillende plekken in en om huis gebruikt wordt (wifi)

In de winter gebruik ik geen WiFi versterkers en dan functioneert mijn Sonos systeem perfect en vallen er nooit speakers uit. Het internet / wifi binnenshuis is erg sterk. Om in de zomer ook buiten goede WiFi te hebben, plaats ik WiFi versterkers. Ik heb dan binnen en buiten prima WiFi, maar binnen vallen dan telkens sonos speakers uit, of stereo paren vallen uiteen. Ik moet ze dan opnieuw aanmelden en koppelen, wat even goed gaat, maar al vrij snel doet het probleem zich opnieuw voor.

 

Mijn vraag is of een Boost bovenstaande problemen verhelpt. Ik zou dan een Boost midden tussen de verschillende speakers willen plaatsen en deze via WiFi, dus niet bedraad willen aansluiten.

 

Als een Boost niet helpt, wat is dan een goede oplossing voor bovenstaand probleem?

 

Alvast bedankt voor eventuele reacties!


10 Reacties

Reputatie 3
Badge +1

Volgens mij maak je al gebruik van boost doordat je soundbar bedraad is aangesloten. Je Sonos systeem maakt dan automatisch een eigen netwerk aan. (Sonosnet)

Tenminste…. Als je de WiFi niet hebt uitgezet in je soundbar. Je kunt in de app even kijken onder “Over mijn systeem” en kijken wat er achter WM: staat voor ieder component. WM:0 is Sonosnet(die moet je hebben. Als er WM:1 staat is het betreffende component aangesloten via je bestaande WiFi netwerk en bij WM:2 zijn de surrounds via eigen WiFi gekoppeld. 
 

Als dit niet allemaal op WM:0 staat, moet je even controleren of voor alle componenten de WiFi aanstaat in de app. 
 

Als het wel op WM:0 staat, moet je even onderstaande video kijken waarin haarfijn wordt uitgelegd hoe je de sterkte van Sonosnet kunt bekijken via de webbrowser van je computer:


 

Wat je ook nog zou kunnen proberen is het kanaal van je sonosnet handmatig te veranderen in “instellingen”, “systeem”, “netwerk”. Daar kun je het sonosnet kanaal aanpassen en kun je kiezen uit kanaal 1, 6 en 12. 
 

Zelf heb ik een Fritzbox met mesh netwerk en daarop zitten 2 WiFi repeaters zodat ik op zolder en achter in de tuin ook fatsoenlijk bereik heb. Hier werkt het als een speer en maak geen gebruik van een losse boost. 

Dit is zo’n beetje hoever mijn kennis reikt hierover. Wellicht dat er nog iemand gaat reageren met een ander idee, maar dit is hoe ik het heb gedaan. 

Bedankt voor je reactie. Alle componenten staan op WM:1, ook de soundbar. Ik kan de WiFi op de soundbar ook niet uitschakelen, dus ik vermoed dat de ethernet kabel naar de soundbar niet functioneert.

Reputatie 3
Badge +1

Het zou inderdaad goed kunnen dat je ethernet kabel niet goed is. 
Heb je gewone WiFi versterkers of is het een mesh netwerk. Als het geen mesh is zou het natuurlijk goed kunnen dat de speakers af en toe schakelen naar een access point met een zwakker signaal, waardoor de connectie wegvalt. 
 

De reden dat je de WiFi op de soundbar niet kunt uitzetten is omdat deze op dit moment WiFi gebruikt. Je moet de WiFi op de soundbar sowieso aan laten staan trouwens.  Je zou even kunnen proberen om deze spanningsloos te maken en opnieuw aan te sluiten met de ethernet kabel aangesloten. Dan zou die op WM0 moeten springen. Desnoods verwijder je eerst even je WiFi netwerk gegevens met de Sonos app. “Instellingen”, “Systeem”, “Netwerk” en dan “netwerken beheren”. Daar kun je de gegevens verwijderen en weet je zeker dat de speakers geen verbinding meer kunnen maken met WiFi netwerk en dan moeten ze wel via Sonosnet verbinden. 
 

Ik denk dat als je het voor elkaar krijgt de hele zwik op WM0 te krijgen, de problemen opgelost zijn. 

De app geeft als reden voor het niet kunnen uitschakelen van de WiFi dat er geen ethernet kabel is aangesloten. Ik zal daar dus eerst naar kijken door een nieuwe kabel aan te sluiten. Moet wel door een muur en waarschijnlijk is daardoor bij het opnieuw aansluiten van een stekkertje aan de ethernet kabel iets misgegaan. Kan gelukkig met een lange kabel die ik ook nog heb wel eerst buitenom om te testen of het daaraan ligt. 
 

Leuk klusje voor morgenvroeg tijdens de regen.

 

Nogmaals dank voor je hulp.

Reputatie 3
Badge +1

Succes, hopelijk komt t goed

Reputatie 7

N.B. Sonos zegt wel “wifi aan of uit”, maar bedoelt “alle radio aan of uit”. Wifi uit betekent daarom dat ook Sonosnet en de dedicated 5Ghz verbinding naar de Sub en evt. de surrounds uit zijn. Inderdaad altijd aan laten staan dus als je zo’n set up hebt.

@106rallye bedankt, dat zal ik ook doen.

@JeroenVR de bedrade aansluiting naar de soundbar loopt via een netwerkswitch. Ik denk dat dat de reden is waarom Sonos het niet ziet als een bedrade aansluiting. Als ik de draad buitenom laat lopen rechtstreeks naar de router werkt het wel en heb ik het hele systeem binnen no time volledig op WM:0 staan. De draad door de gang laten lopen is geen optie en een extra rechtstreekse kabel binnendoor lukt niet.
 

Zoals ik het nu zie, is de Boost nu wel een oplossing aangezien ik die wel rechtstreeks bedraad kan aansluiten op de router in de meterkast (en daar kan laten). Ook als alleen de Boost rechtstreeks op de router aangesloten wordt, komt het hele systeem op WM:0 te staan, toch?

Reputatie 3
Badge +2

Al jaren een boost in de meterkast nooit enige problemen ondervonden.

Reputatie 3
Badge +1

Boost zal dan inderdaad wel een oplossing bieden. Zelf heb ik de ethernet kabels ook via switches lopen, en is hier geen probleem. Het zijn wel managed switches trouwens, denk dat dit het verschil maakt. Je kunt voor een paar tientjes een managed switch kopen (deze bijvoorbeeld). De boost kost geloof ik iets van 100 euro, maar dan weet je wel zeker dat het goed is. 

Reputatie 7

Juist bij een managed switch moet je even goed kijken naar het Spanning Tree Protocol; bij een unmanaged switch niet. Vreemd dat jouw switch het Sonosnet doorbreekt…….

Reageer