Vraag

Instabiel connect

  • 2 December 2017
  • 3 reacties
  • 905 Bekeken

Ik heb dus de connect aangeschaft en wil deze aan sluiten op de versterker. Ben ook in bezit van een aantal play 1 die prima werken. Als ik hem niet bekabeld aansluit verdwijnt ie uit het netwerk. Bekabeld blijft ie erin maar is hij erg instabiel... soms geluid en dan weer minuten niet.
Op twee versterkers geprobeerd en bij beide zelfde geval. Ik denk een defect maar heeft iemand nog een ander idee. Systeem is ge-update.

Reageren op dit topic is niet mogelijk.

3 Reacties

Reputatie 7
Badge +2
Als de Connect bekabeld word aangesloten en gevonden word, graag een diagnose aanmaken van het systeem.
Word de Connect draadloos helemaal niet gevonden of verdwijnt deze soms om ook soms weer te verschijnen?
Indien mogelijk ontvang ik dan graag een 2e diagnose terwijl deze Connect draadloos gevonden word.
Diagnose verzenden kan zoals beschreven staat in de volgende FAQ.
Zie de 2 diagnose nummers graag in je bericht tegemoet.
Tim, ik heb een soortgelijk probleem: het streamen van radiozenders naar connect gaat ook gepaard met vele onderbrekingen, waarbij de mededeling in beeld verschijnt dat de snelheid van de netwerkverbinding onvoldoende is om de afspeelbuffer te onderhouden, en bij streamen van spotify de mededeling dat geen verbinding kan worden gemaakt. Wat betreft de internetsnelheid: de downloadsnelheid is 20 Mb/s, wat volgens provider Ziggo ruim voldoende moet zijn (en inderdaad: streamen naar de playbar of Play 3 gaat probleemloos).
vandaag diagnostische informatie verzonden met nr. 8264974.
Graag hoor ik de oplossing voor mijn probleem
Reputatie 7
Badge +2
Als u 1 component van Sonos zou bekabelen, zou de Connect de zelfde problemen dan nog blijven ervaren?
Ben bang dat dit probleem veroorzaakt word door de wat oudere Ubee modem van Ziggo.
Oplossing zou zijn om de Ubee modem te laten vervangen voor de nieuwere Connectbox van Ziggo.
Of op Sonos wifi te werken door 1 component bekabeld te houden op het netwerk.