Beantwoord

Ik krijg (na reset) mijn Roam niet gekoppeld

  • 8 September 2021
  • 2 reacties
  • 35 Bekeken

Badge

Goedemorgen,

Ik ben op vakantie en wil via Bluetooth dus Spotify afspelen op mn Roam. Dat deed ik eerst via mijn Samsung tablet, ging allemaal prima.

Maar later wilde ik switchen naar mn Samsung Phone en kreeg ik de Roam niet gekoppeld. Reset gedaan, lampje knipper nu ook groen na aanzetten, maar als ik, conform procedure, de aan/uit knop ingedrukt hou om te gaan koppelen krijg ik géén blauw knipperlichtje (zoals t hoort), maar gaat de Roam gewoon helemaal uit..... Diverse keren herhaald maar blijft hetzelfde..... Dat is balen want ik heb nog 10 dagen vakantie.....Komt dit doordat ik na de harde reset de Roam eerst weer kenbaar moet maken in Sonos? En dat lukt nu natuurlijk niet daar ik op vakantie ben.

Heeft iemand nog een gouden tip?

Thanks. Marcel 

icon

Beste antwoord door Cristian N 9 September 2021, 10:05

Bekijk origineel

2 Reacties

Badge

OK, bedankt Cristian!

Dat wordt dan dus thuis, want hier op Kreta heb ík geen beschikking over een "gewoon" (privé) Wi-Fi netwerk.

De Roam kan nu voor nu dus alvast de koffer in.

Groet, 

Marcel

Reputatie 1
Badge +2

Goedemorgen @Marzzz en welkom op onze Sonos Community!

 

Vervelend om te horen inderdaad. Zodat je de Bluetooth van de Roam kan gebruiken, moet de speaker eerst via WiFi geïnstalleerd worden. Daarvoor zou je een gewone WiFi-netwerk nodig hebben (dus geen gastnetwerk of bedrijfsnetwerk) voor de installatie. Daarna kan je de Roam gewoon in Bluetooth gebruiken.

 

Meer informatie vind je hier.

Reageer