Vraag

Help help ! Tijdens de installatie v mijn play3 wordt gevraagd de controller up te daten??!!

  • 14 december 2016
  • 21 reacties
  • 265 Bekeken

Ik probeer mijn nieuwe play3 te installeren maar mij wordt gevraagd de nieuwste versie vd controller te uploaden en dit lukt niet. Ik snap er niets van. Graag hulp.

21 Reacties

Reputatie 3
Waarom lukt het niet, wat is de foutmelding?

Wat voor controller gebruik je, en wat is je ISP?
Als ik op 'Open' klik in de app store, wordt niet de Sonos Controller gedownload, maar kom ik weer terug in de Sonos app, bij Updates Controleren en vervolgens de instructie de nieuwste versie vd Controller te laden, en zo gaat het in een kringetje rond
Als ik op 'Open' klik in de app store, wordt niet de Sonos Controller gedownload, maar kom ik weer terug in de Sonos app, bij Updates Controleren en vervolgens de instructie de nieuwste versie vd Controller te laden, en zo gaat het in een kringetje rond
Wat is ISP?
Reputatie 3
ISP is Internet Service Provider, zoals bijvoorbeeld Ziggo, dit kan belangrijk zijn.

Controller is iPhone / iPad / Android / PC / MAC.

En misschien nog een derde, weet je welke Sonos versie je hebt? Via de app: instellingen - info over mijn Sonos systeem.
Versie 7.0
Controller is een iPhone 5
Provider is ziggo
Reputatie 3
7.0 is althans de laatste nieuwe versie, dus je zou niet hoeven bij te werken.

Kan je dan niet gewoon de Play 3 toevoegen (instellingen - speler of Sub toevoegen) en het daarbij laten?

Als je iPhone 5 iOS 10 heeft, en je hebt een Ubee router van Ziggo, dan zou deze post er misschien iets mee te maken kunnen hebben: https://en.community.sonos.com/nederlands-sonos-forum-229095/niet-door-muziek-bladeren-op-ios-10-apparaten-update-problemen-1101-6740119
Ja, play3 vandaag aangeschaft

Ik wil niets anders dan gewoon de speler toevoegen/installeren. Het is de eerste Sonos speler in huis. Het toevoegen ve nieuwe speler is ook hetgeen ik ben begonnen.
Helaas wordt ik 'gedwongen' de nieuwste versie te laden.

Mijn modem is een Zyxel en geen Ubee.
Reputatie 3
Righto dat kan het dus niet zijn.

Dan snap ik het niet helemaal, normaal gezien is het gewoon app downloaden - speler op het netwerk installeren door de stappen te volgen - registreren (dus email adres ingeven) - en dan de speler updaten. Je app is helemaal up-to-date, dus ik snap niet waarom hij naar de app store wilt.

Stomme vraag, maar je Play 3 zit in het stopcontact, en je hebt de stappen gevolgd op de app (dus de play/pause en + knop indrukken) en daarna geregistreerd?

Misschien eens proberen rechtstreeks aan de router te koppelen met de bijgeleverde ethernetkabel?
De play3 zit in t stopcontact. Lampje is continu wit gekleurd. De stap v beide knoppen ingedrukt houden heb ik uitgevoerd op t monent dat t werd geinstrueerd. Registreren idem. De speler is via wthernetkabel verbonden met de modem.
Ik snap er ook niets van. Tamelijk frustrerend.
Reputatie 3
Klinkt helemaal goed, wat vreemd dat de app blijft vragen om te updaten terwijl het al goed is. En die stap kan je niet overslaan of ontwijken?

Misschien kan je nog juist een andere telefoon/tablet/computer testen?

Als dat ook niet werkt, dan maar klantendienst denk'k.
Het gaat in een kringetje. Ik lijk er niet uit te kunnen komen.
Ik ben nu op een andere iPhone Sonos aan het laden en dan nog eens proberen
Als dat geen soelaas biedt ga ik morgen naar de winkel.
Dank voor de moeite!! Heel sympathiek.
Probeer eens de app the verwijderen en opnieuw te downloaden. Mocht dat nog steeds niet lukken, pak dan een PC< Mac, tablet of ander mobiel
Ok. Dat doe ik nu ook: op de eerste telefoon de sonos app gewist en nu opnieuw laden.
controleer ook je ios versie op beide telefoons
Dat laden vd sonos app gaat trouwens vreselijk traag. Nog steeds niet eens halverwege.
dat zou absoluut niet mogen draait het nu?
Op de tweede telefoon draait sonos nu!! (-; eindelijk gelukt
Morgen de eerste telefoon nog proberen.
Bedankt!
Reputatie 3
Hoera! Stoute eerste telefoon. :p

Dank je voor de tip Badre!

Nou dan kan ik met een gerust hart m'n bed in. ^^ Fijne avond!
Ik heb hetzelfde probleem! Wilde mijn set opnieuw opbouwen maar nu met een nieuwe Boost als startpunt, bij toevoegen van speler zegt de app dat de app bijgewerkt moet worden. Op IPad en Iphone. Gewist van de iphone en opnieuw geïnstalleerd vanuit de Apple store, probleem blijft... wat nu?
Da's lekker.. na diverse pogingen lijkt het nu op een laptop wel te werken... terwijl ik niets gedaan of veranderd heb... vreemd...
Inderdaad groot hoera (-:
Kort daarop met eerste telefoon ook gelukt. Dus na wissen aanwezige app en installeren nieuwe. Overigens, die aanwezige app is geïnstalleerd geweest voor een sonos speler op een ander adres ... (?)
Iig eind goed, al goed

Reageer