Heeft draadloos deel ZP90 de geest gegeven?

  • 28 januari 2015
  • 8 reacties
  • 1258 Bekeken

Badge
Ik vermoed dat het draadloze deel van mijn een van mijn Connects de geest heeft gegeven. De controller verloor vandaag eerst diverse keren de verbinding met de speler (maar die bleef wél doorspelen).

Om dubbele IP-adressen als oorzaak uit te sluiten, heb ik het hele systeem opnieuw gestart volgens de voorgeschreven procedure (alles in huis uitgezet en in de juiste volgorde herstart), maar zonder resultaat.

Daarna heb ik het Sonos-kanaal veranderd. Het kan toeval zijn, maar precies op dat moment stopte de speler met spelen en was de speler niet meer zichtbaar als zone in de controller. Sindsdien is er geen contact meer met de speler te maken.

Dat contact is wél mogelijk als ik hem met een netwerkkabel verbind met de router. Maar aangezien dit niet mogelijk is op de plaats waar ik hem wil gebruiken, is dat geen oplossing.

Mijn conclusie dat het draadloze deel van de speler het heeft begeven, ligt voor de hand. Of zijn er andere oorzaken mogelijk?

===
Beschrijving van mijn configuratie:
Begane grond: router, NAS en Bridge in meterkast. ZP90 (dit is de speler waar het om gaat) in de woonkeuken. Draadloze verbonden met Bridge.
Eerste verdieping: Connect:Amp (via netwerkkabel verbonden met router) met Sub.
Bovenste verdieping: tweede Bridge (verbonden met router) en tweede Connect (draadloos).

8 Reacties

Reputatie 3
Badge +2
Heb je dit al geprobeerd? Zo ja, dan zou je een harde reset van de betreffende Connect kunnen proberen. Dan raak je wel alle settings kwijt, maar dat hoeft geen bezwaar te zijn, omdat alle andere Sonos-componenten die bewaren. Gaat als volgt:
  1. Sluit de Connect met een ethernetkabel op de router aan.
  2. Haal de Connect van de stroom.
  3. Houd de mute-knop ingedrukt terwijl je de stroom weer aansluit.
  4. Blijf de mute-knop indrukken tot het waarschuwingslicht amber knippert. Laat dan de mute-knop los. Het kan wel 30 tot 40 seconden duren voordat het witte knipperlicht amber wordt.
  5. Na ca. 20 seconden wordt het licht afwisselend groen en wit. Dan kan de Connect worden verbonden aan het systeem.
Badge
Bedankt voor de tip, beynym!
Ik had het niet verwacht, maar voorlopig lijkt alles weer te werken.
De controller CR200 moest ik ook resetten en die liet zich minder gemakkelijk opnieuw verbinden met het systeem. Ik moet nog even afwachten of speler en controller stabiel blijven draaien, maar voor nu ziet het er goed uit.
Nogmaals bedankt!
Reputatie 3
Badge +2
Dank voor de terugkoppeling. Blij te zien dat je Sonos-systeem weer naar behoren functioneert.
Badge
Ik heb toch weer problemen gekregen, maar ik weet bijna zeker dat de voeding van een van bridges de oorzaak is. Is die voeding eigenlijk los te koop?

Verder vroeg ik me af of het mogelijk is om één speler via wifi te laten spelen, één via Sonosnet en de rest bedraad? Dan heb ik geen nieuwe voeding voor een van de bridges meer nodig.
Reputatie 3
Badge +2
Is die voeding eigenlijk los te koop?

Zou je kunnen informeren bij de Sonos helpdesk. Of je koopt een nieuwe Bridge op Martkplaats of eBay; sinds de introductie van de Boost zijn er genoeg te koop.

Verder vroeg ik me af of het mogelijk is om één speler via wifi te laten spelen, één via Sonosnet en de rest bedraad?

Zodra één component bedraad is, gaat het systeem over op SonosNet. Als een Sonoscomponent zó ver verwijderd is van de rest dat er alleen via een wifi-repeater verbinding kan worden gelegd, zal die ene component via wifi verbonden zijn.
Badge
Ik ben er met de helpdesk nog niet uitgekomen wat mijn probleem betreft. Ik krijg wel een nieuwe voeding voor de Bridge toegestuurd. Daarna zal de helpdesk verder gaan met het vinden van een oplossing. Het is mij inmiddels wél duidelijk dat het niet de voeding is die het contact tussen Bridge en Connect verhindert.

De situatie is als volgt: als ik een Bridge (welke maakt niet uit) naar de bovenste verdieping verplaats (bedraad), dan is draadloos contact mogelijk met een Connect die daar staat (welke van de twee maakt ook niet uit). Beide controllers (CR200) kunnen het systeem bedienen, ook de Amp op de 1e verdieping.
Als ik een Bridge en een Connect verplaats naar de begane grond (de gewenste situatie), dan is een draadloze verbinding tussen die twee niet mogelijk. Ook de controllers verliezen contact. Via de iPad-controller is de Bridge (bedraad) wel te zien.
De CR200-controller kan ook geen contact maken met de Amp op de 1e verdieping, ook al sta ik er met mijn neus bovenop. Ook maakt de Amp geen contact met de Sub op die verdieping. Met andere woorden, alle Sonos-items die niet bedraad zijn, werken niet.
Zit er een stoorzender in de buurt die alleen de onderste verdiepingen raakt?
Een ander kanaal in Sonosnet kiezen helpt niet en wifi werkt wél goed.

Wordt vervolgt.
Reputatie 2
Staat de bridge niet vlak bij de router of een dect telefoon. Dit kan ook storing op het sonosnet geven.
Badge
Het ging niet alleen om de Connect die geen contact kon maken met de Bridge. Alle Sonos-compnenten die niet bedraad waren, werkten niet op de begane grond en op de eerste verdieping. Ik heb diverse plaatsen geprobeerd: dichtbij en verderaf van de Bridge en/of router.

Ik praat in de verleden tijd omdat het probleem zich sinds zaterdag niet meer voordoet. De controllers en de Connect konden weer contact maken met de Bridge en met de Amp en de Sub maakte spontaan weer contact met de Amp.

Waarom werkt het nu weer wel? Vorige week maandag begonnen de problemen nadat mijn zoon naar zijn studentewoning vertrok. Zaterdag deed alles het weer nadat hij weer thuis was gekomen. Toeval? Ik herinnerde mij dat een paar jaar geleden mijn systeem ook tijdelijk uitviel wanneer hij op zijn kamer zijn laptop uitzette. Sonos-support heeft dat toen onderzocht en constateerde inderdaad een (zeldzaam) verband. Proefondervindelijk kwam ik erachter dat als ik de kamer van mijn zoon via een switch met de router verbond in plaats van rechtstreeks, het probleem zich niet voordeed. Fungeerde de switch als een soort filter voor het signaal dat Sonos op ‘zwart’ zette?
Mijn zoon is nu weer weg en alles werkt nog naar behoren, dus of er een verband bestaat met het probleem is de vraag. Ik hou het in de gaten.

Reageer