Vraag

Google Assistent werkt niet meer

  • 30 december 2019
  • 6 reacties
  • 332 Bekeken

Goedemiddag,

Afgelopen donderdag ben ik voor een paar dagen weg geweest en werkte Google Assistant nog goed op mijn sonos 5.0 surround (Beam + 2x ONE). Afgelopen zaterdag ben ik weer thuis gekomen met mijn nieuwe SUB. Deze heb ik toegevoegd aan de surround set en later kwam ik er achter dat de Google Assistant niet meer gekoppeld is met SONOS. (ik weet echter niet of dit voor de SUB toevoeging al zo was). Bij het toevoegen van de SUB heeft wel een software update plaatsgevonden. Hiervan weet ik niet of dit enkel de SUB of alle speakers zijn die geupdatet zijn. Ik krijg nu de Assistant niet meer gekoppeld met SONOS. De app schakelt tijdens het het toevoegen over naar de assistant app en daar krijg ik de melding ‘er is misschien iets fout’. 

Is er misschien een update die dit heeft veroorzaakt? hebben meer mensen hier last van en weet iemand mogelijk een oplossing?

Ik heb alle speakers al eens los gekoppeld en geprobeerd enkel de assistant aan de Beam te koppelen maar dan krijg ik dezelfde foutmelding.

Ik hoor graag jullie ervaringen.

Groet, Michael


6 Reacties

Reputatie 3
Badge +2

Hey Michael,

Zou je eens een diagnose van je systeem willen maken?

Als je hier dan het bevestigingsnummer plaatst dan kijken we er graag even naar voor je.

Hallo, ik heb per ongeluk mijn sonos installatie gereset en nu doet mijn google spraakassistent het niet meer op mijn one en move. Wat zou hier een oorzaak van kunnen zijn? De hele dag bezig geweest om dit uit te zoeken.…

Ben benieuwd of het allemaal nog lukt.

Vriendelijke groet,

Vincent Koch

Reputatie 5
Badge +3

De oorzaak kan liggen aan meerdere dingen. Mijn advies is om een ander emailadres te gebruiken in de Google Assistant app als test. We merken dat dat vaak het probleem oplost.

Hallo Frank. 

Bedankt voor jouw antwoord, maar helemaal begrijpen doe ik dat niet...(ik ben nogal een digibeet...).

Kan het ook niet zijn dat mijn Sonos en Google spraakass. niet op hetzelfde wifikanaal zitten?

Dat antwoord las ik gisteren...Voor de reset deed alles het gewoon.

Wacht jouw antwoord weer af.:thumbsup:

Reputatie 5
Badge +3

De spraakassistent werkt via Sonos op dezelfde WiFi. Dit heeft niks met het kanaal te maken verder. Je kunt uitloggen in de Google Assistant app via het menu dat rechtsboven in beeld staat. Hier staat dan een rondje met je plaatje erin of mogelijk een letter. 

 

Mogelijk kunnen we je sneller helpen als je ons kunt bellen. Onze openingstijden en telefoonnummer staan hier:
support.sonos.com.

Reputatie 2

De oorzaak kan liggen aan meerdere dingen. Mijn advies is om een ander emailadres te gebruiken in de Google Assistant app als test. We merken dat dat vaak het probleem oplost.

Dank voor deze tip. Ben avonden bezig geweest omdat GA niet wilde koppelen via de Sonos app. 
Vervolgens opgegeven. Maar met deze tip werkte het direct. Waarom snap ik nog niet, maar het werkt wel. 
 

Had nog wel een issue met Spotify account die blijkbaar ongelijk in GA en Sonos maar door het toevoegen van een nieuwe spotify service onder muziek en content in Sonos app (eigenlijk nieuwe gebruiker aanmaken in bestaand spotify account) werkt ook dat weer. Nu werkt GA super met de Move. Dank!

Reageer