Beantwoord

Geluid van tv niet meer via Beam

  • 10 augustus 2019
  • 4 reacties
  • 219 Bekeken

Ik heb vandaag twee surround speakers van Ikea gekoppeld aan mijn Beam.
Het werkte volledig naar behoren, totdat ik de elektriciteit van alle gekoppelde apparaten af heb gehad (Tv, Router, Beam en Telfort televisie kastje).

Ik krijg het geluid van mijn tv (Samsung) niet meer via de Beam.
Er is een verbinding met internet (google assistent werkt), het geluid van de radio via de Sonos app. wordt afgespeeld, maar ik zie de Beam niet in de woonkamer groep staan.

Ik heb alles al meerdere keren losgekoppeld en uit gehad.
Heeft iemand een idee welke kant ik op moet gaan zoeken?

Dank je wel
icon

Beste antwoord door Ben Huijer 10 augustus 2019, 20:20

U hoeft niet meer te reageren, de app gaf nu aan dat de verbinding door een ander apparaat verstoord werd. Sony Blu Ray was de boosdoener.
Bekijk origineel

4 Reacties

U hoeft niet meer te reageren, de app gaf nu aan dat de verbinding door een ander apparaat verstoord werd. Sony Blu Ray was de boosdoener.
Reputatie 5
Badge +3
Fijn dat het opgelost is geraakt.
veel plezier ermee.

IK heb onlangs spotify opgezegd, maar krijg nu constant reclame tijdens het spelen van een radio app.

Alhoewel spotify afstaat ?

Ik speel nu muziek via mijn router van tv, waar op die tv kamer 2 x play 3, sooundbar, woofer op staat, + keuken 2 one speakers staat, deze 2 laatste vallen regelmatig even uit, en spelen daarna weer terug, is zeer vervelend, heb al alles geprobeerd stroom afzetten router loskoppelen en allen terug opstarten, mùaar problemen blijven ?

Reputatie 7

Zie de verdere conversatie hier: probleem tijdens afspelen sonos 1 valt regelmatig uit | Sonos Community

Reageer