Vraag

Geluid valt steeds weg

  • 20 maart 2020
  • 8 reacties
  • 256 Bekeken

Sinds enige tijd valt geluid bij zowel Deezer als Radio steeds af en toe weg. Heb van alles geprobeerd om te fixen, echter zonder resultaat. Via wifi viel hij regelmatig weg. Recentelijk verbouwinkje gedaan waarbij ik meteen de Playbar bekabeld heb gemaakt. Aan Playbar zitten Sub en twee Ones gekoppeld. 
Losse Play 5 heeft ook af en toe last van haperend geluid. 
Installatie is als volgt: Ziggo-modem in bridge-mode (Ziggomannetje langsgeweest en alles werkte perfect zei hij), vervolgens Asus-router. Daarvandaan bekabeld naar TP-Link switch in woonkamer waarop onder andere Playbar is aangesloten. 

Waar gaat het fout?


8 Reacties

Diagnosenummer is 1887880000

Reputatie 5
Badge +3

De afstand van de Playbar naar de Play5 is te groot om het Sonosnet WiFi te gebruiken. De Play5 is nu draadloos verbonden met de ASUS, de Playbar is met een kabel aangesloten. Deze opstelling kan problemen geven. Haal daarom de netwerkkabel uit de Playbar en maak nogmaals een diagnose als op een van beide apparaten het geluid wegvalt.

 

Ik zie dat je meerdere diagnoses hebt gemaakt. Plaats graag altijd het nummer hier en beschrijf wat er toen misging.

Dag Frank, dank voor je reactie. Heb vanmorgen ook een mail gestuurd omdat ik niet wist of je dit zou lezen/reageren. Play 5 is op dit moment overigens helemaal niet actief. Stekker is eruit namelijk 😉. Wordt veelal buigen of op kantoor gebruikt als mobiele speaker

*buiten

Reputatie 5
Badge +3

Het is de afgelopen tijd erg druk op de lijn en onze prioriteit ligt dan op de telefoonlijn en email. Mijn excuses dat je niet eerder een reactie hebt gehad.

Dag Frank, no worries. Probleem bleek van dien aard dat we daar via chat toch niet uit zouden zijn gekomen. Lijkt erop dat oorzaak van probleem de optische kabel rechtstreeks naar TV is. Betreft Sony TV, welke af en toe een signaaltje via optische kabel naar Playbar stuurt. Daardoor valt Playbar even stil. Oplossing lijkt dus in instelling TV gevonden (samen met Michael H van Support). 
Thx anyway!

Badge

Hallo Hendriks,

is het probleem bij jouw opgelost ??

groet Cock

Yep, bij mij lijkt het erop dat het is opgelost. Heb je Sony TV en Playbar met optische kabel verbonden?

Reageer