Geluid valt steeds seconde weg

  • 3 juni 2015
  • 3 reacties
  • 2666 Bekeken

Reputatie 2
Sinds een jaar ben ik een zeer tevreden gebruiker van 3 Play 1's, een Playbar en een Sub. Iets waar ik al lang tegenaan loop is dat het geluid bij het bekijken van een tv programma op Uitzending Gemist steeds een seconde wegvalt. Alleen dus bij Uitzending Gemist (van 1 van de verschillende zenders die dat aanbieden) en niet bij 'normale' tv uitzendingen. Heeft iemand hier ook mee te maken en weet iemand hoe dit te verhelpen is?
Bedankt voor de tips!

3 Reacties

Reputatie 3
Badge +2
Alleen dus bij Uitzending Gemist (van 1 van de verschillende zenders die dat aanbieden) en niet bij 'normale' tv uitzendingen.

Als dit zich echt alleen voordoet bij Uitzending Gemist en niet bij andere TV noch bij radio noch bij het afspelen van lokale muziekbestanden, lijkt het een probleem van Uitzending Gemist te zijn. Wellicht valt daar iets in de instellingen te verbeteren?
Reputatie 2
Bedankt voor je reactie beynym. Het probleem doet zich inderdaad alleen voor bij Uitzending gemist / RTL XL etc. Normale tv, radio etc. werkt prima. Ik meen dat ik er vorig jaar op het forum iets over heb gelezen maar weet het niet zeker. Ik ga er nog eens naar kijken, mocht ik erachter komen dan laat ik het weten.
Reputatie 2
Badge
Ik had dat ook met Telenet uitzendingen (Vlaamse kabel). Situatie verbeterde aanzienlijk door geluidsinstellingen van de setup box (kabelinstallatie) te zetten op surround of dolby (weet niet exact welke instelling, kan nu niet checken). Maar tip: probeer eens de geluidsinstellingen van je kabelbox aan te passen en te testen. Als het bij een andere geluidsinstelling niet meer voorkomt, dan is 't probleem opgelost.

Reageer