Beantwoord

Geluid valt af en toe weg

  • 28 april 2019
  • 22 reacties
  • 2904 Bekeken

Ik heb net twee Sonos One speakers aangeschaft, het geluid is top, maar het valt af en toe weg. Diagnostic nummer: 82161279.

Bedankt voor de hulp.
icon

Beste antwoord door Tim S 30 april 2019, 11:43

Er zit wat wifi storing op de verbinding van Ziggo modem naar de Dining Room.

De verbinding naar de Living Room is verder perfect.

Mogelijk dat het draadloos kanaal van de Ziggo aanpassen een oplossing zou bieden, Ziggo staat nu op kanaal 4, mogelijk dat kanaal 1 of 6 of 11 beter zijn werk doet in uw huishouden.

Als je op alle 3 de kanalen problemen blijft ervaren, dan zal er naar de positie van Dining Room gekeken moeten worden, mogelijk staat deze op of naast wat er voor zorgt dat de informatie niet goed aan zou komen.

Zie ook graag onze Community Post welke een algemeen plaatje schetst over wat wifi storing precies in zou houden.
Bekijk origineel

22 Reacties

Reputatie 7
Badge +2
Er zit wat wifi storing op de verbinding van Ziggo modem naar de Dining Room.
De verbinding naar de Living Room is verder perfect.
Mogelijk dat het draadloos kanaal van de Ziggo aanpassen een oplossing zou bieden, Ziggo staat nu op kanaal 4, mogelijk dat kanaal 1 of 6 of 11 beter zijn werk doet in uw huishouden.
Als je op alle 3 de kanalen problemen blijft ervaren, dan zal er naar de positie van Dining Room gekeken moeten worden, mogelijk staat deze op of naast wat er voor zorgt dat de informatie niet goed aan zou komen.
Zie ook graag onze Community Post welke een algemeen plaatje schetst over wat wifi storing precies in zou houden.
Badge
Hi! Ik heb hetzelfde probleem. Diagnostic nummer is 1161550998.
Reputatie 4
Badge +3
Hey Sue,
Bedankt voor de diagnose.
Ik denk dat je ik hetzelfde aanraad als wat mijn collega Tim al poste.
Je router staat nu op kanaal 1 zet deze eens op kanaal 11, en test het dan uit, dit zou mogelijk al de oplossing voor je kunnen zijn.
Badge
Ik heb de router naar kanaal 11 veranderd en de problemen blijven. Als ik mijn sonos play en sonos symfonisk groupeer, worden de problemen ook een stuk erger. Wat kan ik hier aan doen?
Reputatie 7
Badge +2
Je kan ons het beste even bellen, waarin we goed onderzoek kunnen doen naar je probleem.
Ik heb hier hetzelfde probleem. Ik heb diagnose gemaakt onder nummer 865192073.

Ik heb dit bijvoorbeeld niet bij 538 (daar had ik het probleem ongeveer jaar geleden). Nu wel weer bij radio 2.
Reputatie 4
Badge +3
Heb je het probleem alleen bij radio 2 ?
Als dat het geval is zou ik de zender eens uit je favorieten halen en dan weer opnieuw toevoegen.
Mocht dat niet de oplossing zijn dan zou ik telefonisch even contact met ons opnemen.
Badge
Ik heb 2 play 3 en een Sub die een jaar lang zonder problemen spelen, echter sinds deze week valt het geluid steeds even weg. Inmiddels 1 play 3 bedraad aangesloten echter geen verschil.
Reputatie 4
Badge +3
Hey Pieter,
Geef ons anders even een belletje wanneer je bij je systeem bent, kunnen we hier samen naar kijken.

Hier hetzelfde probleem. Word er echt gestoord van. Alles al geprobeerd. Bekabeld, WiFi, geluid instellingen op PCM dan weer switchen naar dolby, kanalen veranderen…. ik weet het niet meer. 
 

Alleen bij kijken van tv, waardoor het plezier inmiddels flink vergald is. 
 

diagnostic 1985397503

Goedemorgen, 

Ik heb een playbar met daaraan gekoppeld 2 surroudspeakers play 3 en een play 1 in de keuken. Het geluid van de play 3 speakers valt voortdurend kort weg. Ik heb alles al geprobeerd. Nieuw modem, ander wifikanaal, speakers ontkoppelt en weer gekoppeld. Kanaal van sonos veranderd.

de playbar is aangesloten met de tv via optische geluidskabel. Ik maak gebruik van een bridge. 

Wat te doen? 

Reputatie 5
Badge +3

Hier hetzelfde probleem. Word er echt gestoord van. Alles al geprobeerd. Bekabeld, WiFi, geluid instellingen op PCM dan weer switchen naar dolby, kanalen veranderen…. ik weet het niet meer. 
 

Alleen bij kijken van tv, waardoor het plezier inmiddels flink vergald is. 
 

diagnostic 1985397503

Ik vind het jammer om te horen dat je dit probleem hebt en ik help je er graag mee verder. Het valt mij op in je diagnose dat de Playbar aangeeft dat hij regelmatig te laat het geluid binnenkrijgt of dat de codec niet klopt van het binnenkomende materiaal. Waarop zit de Playbar aangesloten met de optische kabel?

Haal ook de netwerkkabel uit je Playbar, die is niet nodig hier.

Hoi Frank, bedankt voor je reactie.

Hij zit aangesloten met een optische kabel idd. De netwerkkabel heb ik er in gedaan om te kijken of dit het probleem zou verhelpen. Soms lijkt het te werken en andere keren weer niet. Net als het veranderen van de geluidssetting  van PCM naar Dolby of andersom wil soms wel even tijdelijk het probleem verhelpen. 
 

Het is puur en alleen bij het kijken van ziggo televisie. Radio, Spotify, Netflix, Videoland en ga maar door, hebben dit probleem niet. Het is het ergst op RTL4, SBS6 en RTL7, maar ook de andere kanalen hebben geregeld dit probleem. 
 

Momenteel heb ik de netwerkkabel verwijderd en kijk ik RTL7. Nu heb ik geen last, maar zomaar met een half uurtje weer terug kunnen zijn. Het komt en gaat geregeld en als het er eenmaal is kom je er bijna niet meer vanaf. Kan moeilijk elk half uur alle hardware gaan resetten. 
 

Heb nogmaals een diagnostic gedraaid: 1376982704

Beste Frank,

Ik weet nu even niet of je ook op mijn vraag hebt geantwoord maar mijn player is met een optische geluidskabel gekoppeld aan mijn Sonos tv.met tv kijken heb ik geen last. We met afspelen van muziek. Verder zitten er in de playbar geen kabels

 

Groetjes, Babs

Reputatie 5
Badge +3

Heb nogmaals een diagnostic gedraaid: 1376982704

Dank je wel voor de diagnose. Ik zie nog altijd hetzelfde gebeuren. Mijn vraag was echter waarop zit de Playbar aangesloten met de optische kabel. Niet waarmee. Zit de kabel direct in je tv of in een mogelijke decoder? Als je een decoder hebt, steek dan de kabel daar in als test.

 

Beste Frank,

Ik weet nu even niet of je ook op mijn vraag hebt geantwoord maar mijn player is met een optische geluidskabel gekoppeld aan mijn Sonos tv.met tv kijken heb ik geen last. We met afspelen van muziek. Verder zitten er in de playbar geen kabels

 

Groetjes, Babs

Hi Babs, ik zou graag een diagnose van je willen ontvangen.

Volg graag de volgende stappen in de app om een diagnose te maken:
Instellingen > Hulp & Tips > Diagnose verzenden > Verzenden.
Doe dit binnen 20 minuten nadat een probleem zich voordoet.

Het nummer dat in beeld verschijnt plaats je hier als reactie.

Hoi Frank.
 

Had je antwoord denk ik verkeerd gelezen. 
De kabel zit rechtstreeks in de TV. Ik heb verder geen decoder. 

Reputatie 5
Badge +3

Heb je nog een andere tv waar je de Playbar op aan kan sluiten als test. Ik ben benieuwd of het probleem zich dan ook voordoet. Ik zie staan dat je Playbar de data te laat binnenkrijgt, daar heeft de Playbar geen invloed op.

Oef…. Dat word een lastige. Ik heb niet echt zin om de hele zooi naar boven te verhuizen voor een test…...Daarbij zal de optische kabel dan ook tekort zijn aangezien de tv hoog aan de muur hangt in de slaapkamer.

Het is toch raar dat ik heel veel mensen hier zie met hetzelfde probleem. Tevens dat zich dit alleen voordoet bij het kijken van TV, de apps (die overigens ook gewoon op de tv staan) zoals Netflix, Videoland en ga zo maar door, leveren geen problemen op. Het luisteren van radio en spotify via de sonos app op mijn telefoon geven ook geen probleem.

Reputatie 7
Badge +2

Sonos zal gewoon afspelen wat deze aangeboden krijgt, en in de meeste gevallen, als niet alle gevallen, komt audio dus te laat aan waarin wij van Sonos uiteraard niet terug in de tijd kunnen om het toch eerder aan te leveren.

Zo ervaar je dus als ik je bericht goed lees, ook dat de Playbar wel netjes geluid geeft als je Netflix en Videoland zou laten horen.

Je spreek dus over het “tv kijken”, hoe word je NL1 etc aangeboden bij de TV? via een CI+ module of via de TV-decoder die via HDMI het beeld en geluid aan de TV geeft?

Als het om een TV-decoder gaat, zou je de Playbar hier rechtstreeks op aan kunnen sluiten om te zien of er dan ook vertraging is, zo kan je in iedergeval uitsluiten of het de TV is die de vertraging veroorzaakt, of dat het probleem al ontstaat bij de bron daarvoor.

Zoals ik al eerder melde heb ik geen decoder. 
Ik kijk inderdaad via een CI+ module. Het probleem doet zich alleen maar voor met het kijken van de regulier TV kanalen aangeboden door mijn provider Ziggo. Volgens mij geld dat voor vrijwel iedereen die ik hier op dit forum vrijwel exact dezelfde problemen zie melden. 
 

Reputatie 7
Badge +2

Dat is spijtig om te horen, want dan is er ben ik bang geen alternatief.

Iets in de TV gaat niet goed dat Sonos niet een degelijk stereo of dolby digital signaal krijgt aangeboden.

Daar was ik al bang voor. Het zal wel aan ziggo liggen dan. Want de apps zoals Netflix en Videoland (die ook op de smart-tv staan) geven het probleem niet. Het spelen van games op ps4 heeft ook nooit problemen gegeven. Een andere tv is dan dus geen optie. Tijd voor een ander merk surround systeem. 

Reageer