Vraag

geen verbinding meer met Externe Harddisk via router sinds laatste update met trueplay

  • 2 December 2015
  • 3 reacties
  • 419 Bekeken

Reputatie 2
Goedemiddag,

Sinds de laatste update kan ik geen verbinding meer maken met de EH die op mijn router is aangesloten. Daarvoor werkte het prima. De Helpdesk heb ik al gebeld, die hebben mijn PC op afstand overgenomen maar ook zij komen er niet uit. Het probleem is dat als ik het pad naar de router in de adresbalk invoer ik wel de melding krijg dat het sonossysteem klaar is om de muziekbibliotheek bij te werken en dat probeert hij ook maar ik zie het aangegeven pad niet staan in het venster "Instellingen Muziekbibliotheek".
Wat ik al gedaan heb is alle sonoscomponenten (2 x play 1) van de stroom gehaald plus de router, het modem en de PC en daarna alles weer aangesloten op de stroom in deze volgorde: modem-router-sonoscomponenten daarna de PC. Dit biedt echter geen oplossing.
Wie biedt raad?
Alvast bedankt voor het meedenken,

Mariëtte

Reageren op dit topic is niet mogelijk.

3 Reacties

Reputatie 3
Badge +2
Wie biedt raad?
Als je reeds met de telefonische helpdesk hebt gesproken blijft er eigenlijk nog maar één ding over: het indienen van een diagnostiek. Sonos analyseert deze en komt bij je erop terug. Onthoudt het nummer dat je systeem opgeeft en plaats het hier.
Reputatie 2
Goedemiddag,

Weer contact gehad met de helpdesk, het probleem is opgelost. Met het schaamrood op mijn kaken moet ik bekennen dat ik te ongeduldig ben geweest.
De muziekbibliotheek op mijn EH was zo groot dat het 45 minuten duurde voordat deze helemaal geindexeerd was. Ik stopte er na 30 minuten al mee.
Het vorige pad naar de EHD was eerst verwijderd en er werd een nieuw pad "gemaakt" waardoor het hele volume weer opnieuw geindexeerd moest worden. (400GB)

Mvg, Mariëtte
Reputatie 3
Badge +2
Dank voor de update. Veel plezier verder met Sonos!