Geen geluid via de tv op Sonos Beam gen 2.

  • 29 November 2021
  • 4 reacties
  • 194 Bekeken

Heb geen geluid meer op de tv , volgens de app is mijn HDMI arc kabel niet goed aangesloten maar heb al een aantal keren dit opnieuw aangesloten . De Sonos resetten heb ik ook geprobeerd helpt ook niet.

 HDMI sec uitschakelen heb ik ook geprobeerd en weer inschakelen maar helpt ook niet. 
wat kan ik nu doen? 


Reageren op dit topic is niet mogelijk.

4 Reacties

Reputatie 7

Ik ga ervan uit dat je geen geluid meer hebt op de Beam in plaats van de TV?

HDMI-verbinding gecontroleerd, HDMI-CEC uit en aangezet, speaker gereset. Dat lijkt wel ongeveer alles. Eens contact opnemen met Sonos?

Reputatie 2
Badge +1

Goedemorgen @sjoerd

Is het ondertussen opgelost?

Anders wil ik inderdaad graag even aan je vragen om telefonisch contact met ons op te nemen zodat we even een kijkje kunnen nemen in het systeem.

Het klinkt alsof er een ander apparaat het signaal verstoord via de TV.

 

Heb geen geluid meer op de tv , volgens de app is mijn HDMI arc kabel niet goed aangesloten maar heb al een aantal keren dit opnieuw aangesloten . De Sonos resetten heb ik ook geprobeerd helpt ook niet.

 HDMI sec uitschakelen heb ik ook geprobeerd en weer inschakelen maar helpt ook niet. 
wat kan ik nu doen? 

 

Ik heb precies het zelfde probleem , installatie verloopt goed, tv uitgezet en weer aan. Daarna krijg ik geen geluid meer vanuit de TV , suggesties ?

Reputatie 3
Badge +2

Ik ga ervan uit dat je geen geluid meer hebt op de Beam in plaats van de TV?

HDMI-verbinding gecontroleerd, HDMI-CEC uit en aangezet, speaker gereset. Dat lijkt wel ongeveer alles. Eens contact opnemen met Sonos?

Hallo @dheld

Geen geluid vanuit de TV? Of de Sonos speaker?

Heb je de het bovenstaande al gecontroleerd wat @106rallye eerder vermeld had?

Indien ja, dan raad ik aan om even telefonisch contact met ons op te nemen zoals mijn collega @Jeroen V al aangaf.