Vraag

Enkel stereo geluid bij telenet digicorder

  • 20 August 2021
  • 2 reacties
  • 25 Bekeken

Dag forum leden

Ik heb pas een beam aangeschaft in combinatie met een Samsung 49Q70.

Als ik via de TV rechtstreeks naar netflix of yourtube ga dan heb ik Dolby geluid.

Maar als ik gewone TV kijk via de digicorder dan is het via stereo geluid en moet ik de beam bijna volle bak zetten om degelijk geluid te hebben.

De Beam is aangesloten op de HDMI ARC van de TV.

De instellingen van TV en digicorder staan correct.

Weet iemand hoe ik dit kan verhelpen?

Bedankt


2 Reacties

Reputatie 7
Badge +3

Worden de tv uitzendingen wel in Dolby uitgezonden? Sonos geeft door wat het ontvangt. Je zegt stellig dat de instellingen goed staan, dan kan het dus alleen in de uitzending zitten. 
Vaak kan je met de info knop op de afstandsbediening zien wat voor geluid de uitzending heeft. Anders zou ik de vraag bij Telenet neerleggen.

Reputatie 7

Je zegt: “De instellingen van TV en digicorder staan correct.” Op het gevaar af bevoogdend te klinken: wat zijn je instellingen dan? Vaak zit het daar wel in, namelijk…..

Aan de andere kant: sommige uitzendingen zijn nog in stereo. Ik verwacht van een grote provider echter niet dat alle uitzendingen stereo zijn, maar kan zo snel geen zenderoverzicht van Telenet vinden waarop dit vermeld wordt. In Nederland weet ik dat de publieke zenders in DD 5.1 worden weergegeven bij KPN. De BBC bijvoorbeeld weer niet. Wat zie je precies in de Sonos app bij welke zender?

Reageer