Beantwoord

De sonos stopt regelmatig met afspelen

  • 3 April 2020
  • 8 reacties
  • 4758 Bekeken

De laatste tijd hebben wij vaak last dat de onze twee play:1 speakers in de keuken stoppen met afspelen en soms nummers overslaan.

De diagnose is: 11221050

Verder krijgen wij vaak de foutcode 1001 of 1002 als we bepaalde nummers aan de wachtrij willen toevoegen.

Het aparte is dat de sonos soms heel lang goed werkt en daarna een tijdje vaak uitvalt. 

Daarnaast hebben wij de onze sonos beam aangesloten op het net, waardoor hij een Sonosnet creëert

Kan iemand mij helpen met deze problemen. 

 

icon

Beste antwoord door Mark W 9 April 2020, 17:32

Bekijk origineel

Reageren op dit topic is niet mogelijk.

8 Reacties

Reputatie 1
Badge +1

Zitten nu wel alle apparaten op het Sonosnet? Je kunt dit controleren via:

- Instellingen;

- Systeem;

- Over mijn systeem;

Alle apparaten moeten vervolgens op WM: 0 staan.

Ik weet niet of dit de oplossing is voor jouw probleem, het zorgt m.i. wel voor stabielere verbindingen.

Succes!

Zitten nu wel alle apparaten op het Sonosnet? Je kunt dit controleren via:

- Instellingen;

- Systeem;

- Over mijn systeem;

Alle apparaten moeten vervolgens op WM: 0 staan.

Ik weet niet of dit de oplossing is voor jouw probleem, het zorgt m.i. wel voor stabielere verbindingen.

Succes!

Ja, alle apparaten staan er al enkele weken op, maar alleen de boxen in de keuken hebben regelmatig problemen, zo spelen ze niet altijd nummer of of soms stopt hij met het afspelen van de afspeellijst. Maar vaak genoeg doet hij het de hele dag wel. 

Reputatie 1
Badge +1

Kijk eens naar de opstelling van de speakers in de keuken in relatie tot de locatie van de magnetron. Zelf heb ik enkele jaren geleden het kanaal van mijn WiFi moeten aanpassen omdat de magnetron, bij gebruik, dit fors verstoorde en mijn MacBook telkens zijn WiFi-verbinding verloor.
Misschien stoort dit bij jou ook het Sonosnet?

Same problem here. Na jaren van probleemloos sonosplezier stopt hij er nu steeds mee zonder een voor mij aanwijsbare reden. Wifinetwerk is volle bak, ik speel alleen radio. Diagnosenr.945131476

 

ik zit bij Ziggo, 200mbitps en alles staat uit (behalve sonos)

Reputatie 4
Badge +3

@Tvtijl 

Lijkt erop dat de linker keuken speaker hier het meest last van heeft, en laat dat nu ook nog eens de baas te zijn.

Is het mogelijk om de linker en rechter eens fysiek om te wisselen?

 

@XanderSonos 

Bij jou eigenlijk precies hetzelfde, ook hier de linker kantoor speaker die de slechtste verbinding heeft, terwijl de rest van je systeem eigenlijk prima met je netwerk praat.

Zou jij ook eens de linker en rechter kunnen omwisselen?

Graag hoor ik wat jullie dan ervaren.

@Tvtijl

Lijkt erop dat de linker keuken speaker hier het meest last van heeft, en laat dat nu ook nog eens de baas te zijn.

Is het mogelijk om de linker en rechter eens fysiek om te wisselen?

 

Een aantal dagen gelden heb ik de twee sonos play:1 dichter bij elkaar gezet. Heb tot nu nergens meer last van gehad. Als ik later problemen krijg, zal ik ze omwisselen. 

Bij mij eigenlijk hetzelfde. Diagnosenummer 1172854231

Zitten nu wel alle apparaten op het Sonosnet? Je kunt dit controleren via:

- Instellingen;

- Systeem;

- Over mijn systeem;

Alle apparaten moeten vervolgens op WM: 0 staan.

Ik weet niet of dit de oplossing is voor jouw probleem, het zorgt m.i. wel voor stabielere verbindingen.

Succes!

Ja, alle apparaten staan er al enkele weken op, maar alleen de boxen in de keuken hebben regelmatig problemen, zo spelen ze niet altijd nummer of of soms stopt hij met het afspelen van de afspeellijst. Maar vaak genoeg doet hij het de hele dag wel. 

Ik heb dit probleem dus ook met een toegevoegde speaker. 

We hebben in totaal 4 kleine speakers + playbar in huis,  2 zwerven en 3 vast in de huiskamer. 

Ik heb bij de instellingen gekeken maar niks staat er op 0. Er staan er een paar op 1 en een paar op 2.

Hoe en waar kan ik dit aanpassen?