Connect blijft langzaam wit knipperen

  • 23 juni 2017
  • 9 reacties
  • 1288 Bekeken

Mijn Connect blijft langzaam wit knipperen. Ook bij een fabrieksreset knippert hij alleen langzaam wit.
en wat is langzaam: 7 sec wit aan en dan 9 seconde uit.

9 Reacties

Reputatie 5
Badge +2
Dat klinkt alsof het besturingssysteem van de Connect misschien een fout heeft. Wat kun je me vertellen over de omstandigheden waarbij dit probleem zich voordeed? Gebeurde er iets, of was het zomaar? Hoe heb je precies de reset uitgevoerd? Dit zou op de volgende manier gebeurd moeten zijn:
1. Stroom uit de speler.
2. Mute, Play/pauze of '->
Hoe het gekomen is zou ik niet weten. Hij functioneerde gewoon niet meer.

Ik heb de reset uitgevoerd zoals hier beschreven:
Haal het netsnoer uit het stopcontact.
Houd de knoppen Afspelen / Pauzeren ingedrukt terwijl de netvoedingskabel weer op netstroom wordt aangesloten.
Houd de knoppen Afspelen / Pauzeren ingedrukt totdat het lampje oranje en wit begint te knipperen.
Zodra het product is gereset begint het lampje groen te knipperen en kan het product opnieuw aan het Sonos-huishouden worden toegevoegd.

Hij gaat dus niet oranje/wit knipperen en ook niet groen, maar blijft langzaam wit knipperen zoals ik reeds heb beschreven
Reputatie 5
Badge +2
Top, dat heb je geweldig gedaan. Ik zal je een privebericht sturen voor de afhandeling.
Dank je wel
Reputatie 2
Badge +1
Ik heb hetzelfde probleem! Blijft knipperen ondanks de reset. Hoor graag wat ik moet doen!!
Reputatie 7
Badge +2
Als een fabriek's reset op de Sonos niet mogelijk is, dan ben ik bang dat we meteen kunnen vast stellen dat het toestel defect is.
We bieden een omruil regeling aan waarin we de Connect kunnen terughalen en een vervangende kunnen aanleveren.
Liggende aan de registratie datum en of het product binnen of buiten garantie valt zitten er misschien kosten aan verbonden, welke altijd goedkoper zijn dan de nieuwprijs van het product.
Zie graag het serie nummer tegemoet van de Connect, waarna we per email verder zullen communiceren, indien de Connect dus niet van de fabriek's reset voorzien kan worden, en maar blijft knipperen in zijn huidige stand.
Reputatie 2
Badge +1
Nog eea geprobeerd maar is denk ik echt overleden. Serienummer: 0911 00-0E-58-25-A6-BC-3
Reputatie 5
Badge +2
Ik wil je vragen om ons even te mailen zodat we dit beter kunnen onderzoeken.

Ik heb ook hetzelfde probleem! Blijft knipperen ondanks de reset.

Ik heb 5 identieke AMP's naast elkaar (voor afzonderlijke kamers) en de anderen blijven goed functioneren. Hoor graag wat ik moet doen.

Reageer