Beantwoord

Connect

  • 28 april 2018
  • 1 reactie
  • 151 Bekeken

Onlangs de Sonos Playbar, Sub, Play 1 aangeschaft, Dit alles werkt naar behoren maar echter ik heb ook een Sonos connect gekocht om mijn HK versterker te kunnen blijven gebruiken, deze heb ik verbonden met de opti aansluiting maar krijg er geen enkel geluid uit met versteker, Ook zie ik op de connect het ledlampje niet flikkeren als ik geluis van tv harder of zachter zet en op de rest van de Sonos producten wel, moet ik soms op de connect iets aanzetten of wel het niet dat er geluid vanaf de Connect naar me versterker moet.
icon

Beste antwoord door Tim S 30 april 2018, 10:50

Er zal moeten worden uitgesloten of dit een probleem van de Sonos, of de Harman Kardon is.

Als je een ander toestel aansluit op de HK, hoor je er dan wel geluid uit komen?

Sonos zou, als deze via de Sonos software het commando krijgt, geluid moeten geven over beide de Analoge en de Digitale uitgang.

Dus de bron die hier op aangesloten zit, zou geluid moeten geven wat deze ontvangt van de Sonos.

Als de volume niet op 0% staat en de Connect aangeeft aan 't afspelen te zijn, dan zou er geluid te horen moeten zijn.

Heb je alleen de digitale uitgang getest? Is het mogelijk een analoge kabel te testen om te zien of de HK dan wel geluid geeft?
Bekijk origineel

Reageren op dit topic is niet mogelijk.

1 Reactie

Reputatie 7
Badge +2
Er zal moeten worden uitgesloten of dit een probleem van de Sonos, of de Harman Kardon is.
Als je een ander toestel aansluit op de HK, hoor je er dan wel geluid uit komen?
Sonos zou, als deze via de Sonos software het commando krijgt, geluid moeten geven over beide de Analoge en de Digitale uitgang.
Dus de bron die hier op aangesloten zit, zou geluid moeten geven wat deze ontvangt van de Sonos.
Als de volume niet op 0% staat en de Connect aangeeft aan 't afspelen te zijn, dan zou er geluid te horen moeten zijn.
Heb je alleen de digitale uitgang getest? Is het mogelijk een analoge kabel te testen om te zien of de HK dan wel geluid geeft?