Bridge naar Boost werkt niet

  • 9 June 2021
  • 2 reacties
  • 30 Bekeken

Deze week heeft mijn Sonos bridge het begeven. Deze bridge voorzag (vroeger) de draadloze verbinding naar twee Connect:Amp devices die, zoals weergegeven worden op jullie website (na login > mijn Systeem) enkel compatibel zijn met S1.

Op basis van wat ik heb kunnen lezen op jullie website (https://support.sonos.com/s/article/4786?language=nl_NL) heb ik ter vervanging van mijn bridge dus  een boost gekocht. Boost is met netwerkkabel aangesloten aan de router en heeft na scan van mijn network een een ip adres ontvangen.

Gezien mijn Connect:Amp dus enkel compatibel zijn met S1, gebruik ik de S1 app om de boost terug in de lucht te krijgen en om zo de wireless connectie op te zetten met de connect:Amp

Bij gebruik van S1 wordt aangegeven dat er een sonos product gevonden is (wat goed is)

vervolgens heb ik al alle stappen geprobeerd… nieuw sonos systeem installeren, met bestaand verbinden… telkens tevergeefs..

Als er gevraagd wordt om de infinity knop in te drukken van de boost, krijg ik via de S1 app de melding:  Dit product is alleen compatibel met sonos S2-app, dit product is niet compatibel met je sonos S1 controller. 

Als ik dan probeer met S1 compatibel product installeren, dan zegt de app… niets gevonden…

 

Wat is de reden en hoe krijg ik mijn sonos connect:amp terug in de lucht want de vervanging van bridge naar boost werkt niet.

 

Alvast bedankt!

 

 


Reageren op dit topic is niet mogelijk.

2 Reacties

Reputatie 1
Badge +2

Hoi @PVanhecke en welkom op onze Sonos Community!

 

In dit geval raad ik je aan om dit artikel even na te lezen en daar de stappen van Downgrade te volgen: hier indrukken. In je geval moet je eerst de Connect:Amp installeren om vervolgens de Boost in het systeem toe te voegen zodat de Boost de S1-software achterhaalt.

 

Graag verneem ik van je.

Beste,

Dus zoals ik het begrijp dan moet ik

Boost (die nog niet geinstalleerd is) via LAN interface 1 aansluiten op mijn router

Connect:Amp (eerste generatie)  wired (bekabeld) aansluiten op mijn boost op LAN interface 2

dan via mijn WIFI router de connect:Amp (eerste generatie) via S1 herinstalleren.

Daarna voeg ik boost toe op het systeem (die dan S1 software zal achterhalen van de connect:Amp (eerste generatie)

Dan kan ik terug connect:Amp disconnecteren van de Boost en dan zal de boost wireless connecteren met de connect:Amp. en kan ik in deze ruimte reeds muziek beluisteren.

Heb ik het correct of mis ik iets?

Ik heb nog een 2de connect:Amp (eerste generatie) voor een andere ruimte, die ook moet aangesloten worden op de boost. Moet ik deze dan ook nog eens wired/bekabeld aansluiten op de boost, terug installeeren, om daarna terug te ontkoppelen of is dit dan niet meer nodig?

Alvast bedankt voor de toelichting en hopelijk kan ik snel terug muziek beluisteren.

 

Met vriendelijke groeten,

Peter