Beantwoord

beam / ziggo


Ik heb mijn nieuwe Beam op de HDMI -1- ARC van mijn Loewe TV aangesloten en de mediabox van Ziggo die daar eerst op zat op de HDMI 2. Als ik nu de TV en de box aan zet krijg ik een figuren beeld van de BEAM waarschijnlijk, maar geen beeld van de mediabox. Als ik probeer via instellingen apparaten toe te wijzen aan de HDMI poorten krijg ik een lijstje van 5 apparaten maar niet de mediabox te zien. Ik kan die dus niet kiezen om toe te wijzen dat daar nu het beeld vandaan komt. Via een grote omweg kan ik wel TV kijken, maar dat moet toch anders kunnen.
icon

Beste antwoord door japio1 5 december 2018, 21:09

Klopt, alleen ik heb dat pas voor elkaar gekregen door eerst terug te gaan naar de fabrieksinstellingen van de Loewe TV, daarna kon ik pas bij de TV opnieuw instellen aangeven dat het signaal van de mediabox op de HDMI-2 zat...

Bekijk origineel

3 Reacties

Reputatie 2
Badge +2
Hey Japio, het klinkt ernaar dat de tv op dat moment op HDMI1 staat en dan zie je ook dat beeld. Bij de Beam zijn dat inderdaad een figuren beeld, zwart/wit streepjes.

Je zult je tv op HDMI2 moeten zetten want daar zit je mediabox op. Je hoeft hiervoor geen instellingen aan te passen.
Klopt, alleen ik heb dat pas voor elkaar gekregen door eerst terug te gaan naar de fabrieksinstellingen van de Loewe TV, daarna kon ik pas bij de TV opnieuw instellen aangeven dat het signaal van de mediabox op de HDMI-2 zat...
Reputatie 2
Badge +2
Fijn om te horen dat je probleem dan is opgelost. Goed om te weten dat dat mogelijk moet met Loewe tv's. Normaal gesproken kan je HDMI-poorten niet aanwijzen voor zover ik weet.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen