Vraag

Beam verliest verbinding met LG tv

  • 15 februari 2020
  • 9 reacties
  • 262 Bekeken

Badge

Sinds een dag in het bezit van de Sonos Beam. Bedraad aangesloten op de internetverbinding. Via HDMI arc aangesloten op een LG Oled55b9 tv. Regelmatig (meerdere keren per uur) verliest de Beam de verbinding met de tv en wordt het geluid weer door de tv speakers geblazen (op dat moment kan ik via de app geen diagnose maken). De verbinding tussen Beam en tv herstelt steeds automatisch. Waarna het riedeltje weer opnieuw begint. Net nadat de verbinding weer is herstelt heb ik een diagnose kunnen maken: 1421187395.


9 Reacties

Reputatie 5
Badge +3

Dank je wel voor de diagnose. Ik zie dat de Beam een netwerkkabel lijkt te herkennen en hier tussen aan het schakelen is. Zit er een netwerkkabel in de Beam en zo ja, waar is die kabel mee verbonden?

Badge

Ja er zit een netwerkkabel in de Beam. Deze is verbonden met een gigabit switch die vervolgens op de router is aangesloten. 

 

Reputatie 7
Badge +2

Je Beam ziet dat er een ethernet kabel in zich zit, maar ziet niet dat deze bij de modem uitkomt.

Mogelijk gaat er iets mis met de kabels, of de switch.

Op het moment van de diagnose maakt de Beam gebruik van de Ziggo wifi, ipv via de kabel.

Zie wel dat je een Arris modem van Ziggo hebt, welke helaas het probleem heeft op gegeven momenten geen informatie meer via de kabel aan te leveren.

Wil je daarom graag de volgende community post onder ogen brengen.

Wel zou ik eerst kijken of de kabel of switch verandering brengt in de situatie.

Badge

Bedankt voor je reactie. Zou het een oplossing zijn om de Beam alleen via wifi te verbinden en dus niet met een ethernet kabel? Of kunnen de problemen van de Ziggo modem zich dan ook voordoen? 

Ik heb de Beam bedraad aangesloten omdat ik in de toekomst van plan ben om meerdere Sonos producten aan te schaffen en op deze manier het draadloos netwerk van de Sonos producten te scheiden van de overige wifi verbindingen.

Overigens ben ik ook van plan om een aparte router aan te schaffen. Hopelijk verhelpt dit het probleem ook. 

Zal ook nog kijken of het direct aansluiten op de Ziggo modem (zonder tussenkomst van de switch) verandering in de situatie brengt.

 

 

 

Reputatie 7
Badge +2

Het volledig draadloos Sonos gebruiken op een Ziggo Arris modem zal waarschijnlijk beter werken dan via de ethernet kabel waarin Sonos-wifi actief is.

Het heeft beide zijn voor en na-delen (als we even niet naar deze modem met zijn problemen kijken).

Het Sonos zijn eigen wifi laten regelen zal er voor zorgen dat de modem/router meer de focus kan leggen op andere apparatuur wat via de wifi zou verbinden.

Toch is Sonos-wifi een 2.4ghz wifi signaal welke in de lucht hangt, als er veel wifi’s in de lucht hangen, kan dit elkaar doen storen.

We raden over ‘t algemeen aan om Sonos-wifi te gebruikena als je veel Sonos in huis hebt, en/of het staat ver van elkaar.

Weet niet of je nu problemen ervaarde, de Beam stond bekabeld, toch zag deze zich niet via kabel bij de modem uitkomen, waarin de Beam draadloos van de Ziggo wifi gebruik maakte.

Het is dus eerder een vraag van ons naar jou omtrent hoe de ervaring tot nu toe was, want je hebt het volledig draadloos gebruikt.

Kan a.d.h. van de diagnose helaas niet achterhalen of de Beam zich eerder wel via de bekabeling aangesloten zag op je netwerk.

Badge

De ervaring is slecht, zoals geschetst in mijn eerste post: vaak verlies van het (blijkbaar) draadloze signaal waardoor de speakers van de tv het weer overnemen.

Kan ik overigens ook ergens zien of ik draadloos danwel via een ethernet kabel verbonden ben?

 

Reputatie 7
Badge +2

Op deze Community Post staat beschreven wat het verschil is tussen Sonos-wifi en de eigen-wifi.

 

Quote een stukje uit de beschreven tekst.:

“Via: Instellingen > Systeem > Over mijn systeem, kunt u achterhalen of uw Sonos op de Sonos wifi werkt, of op de wifi van de router.
Bij elk component staat de tekst WM:0 of WM:1 beschreven ( WM = Wireless Mode)
WM:0 is Sonos wifi
WM:1 is Router wifi
Alle apparaten zouden een 0 OF 1 moeten weergeven, een mix van 0 & 1 zal problemen geven.

WM:2 zijn surround speakers, welke aangesloten staan in de volledig draadloze installatie.
In Sonos-Net zullen de surround speakers nogsteeds WM:0 weergeven.”

Dus als er WM:0 beschreven staat, zou je Beam zich via de ethernet kabel bij de modem uit zien komen.

Badge

Even een update. Nadat ik de ethernetkabel uit de Beam heb gehaald werkt alles (tot nu toe) prima! Geen vervelende onderbrekingen meer. Geen idee of het verwijderen van de kabel verband houdt met de stabiele verbinding. 

Reputatie 7
Badge +2

Bekabeld zou in principe altijd beter moeten zijn dan draadloos, maar het zou kunnen dat als via de kabel veel netwerk-wijzigingen doorkomen, de Sonos apparatuur het zwaarder heeft met deze wijzigingen dan het eigen functioneren. (muziek spelen etc.)

Misschien dat de kabel defect is, zo niet dan moet het te maken hebben met het netwerk of tussenliggende apparatuur tussen Beam en Modem/Router.

Toch zou bij jou het probleem ook zeker veroorzaakt kunnen worden door de Arris modem, het probleem komt redelijk overeen met onze beschrijving op het forum over hoe deze modem opeens geen informatie per kabel meer zal aanleveren.

Reageer