Beam set valt uit indien in een groep met een Amp.

  • 28 November 2021
  • 12 reacties
  • 62 Bekeken

Badge

Ik heb een Amp in een groep gezet met een Beam/sub/sl set. Waar ik steeds last van heb is dat het geluid vab Beam/sub/sl set steeds kort, ongeveer 10 sec. uitvalt. Het frappante vind ik dat dit voornamelijk in de (na) middag gebeurt. Iemand een idee wat hiervan de de oorzaak kan zijn? 


12 Reacties

Badge
  • De uitval vind vaak plaats tijdens uitzendingen van commerciële tv zenders, maar ook bij het luisteren naar radiozenders via Tune-in. Vanmiddag was dat Radio10. 
Reputatie 7

En als je de groep opzet vanuit de Beam? 

Badge

Dit is hoe ik het ingesteld heb. Woonkamer is de Beam/sub/sl & sr

Reputatie 7

Je kunt een groep op twee manieren beginnen:

  1. je begint met weergave op de Amp en schakelt de Beam bij; of
  2. je begint met weergave op de Beam en schakelt de Amp bij.

Mijn vraag is of dit voor je probleem iets uitmaakt.

Badge

De amp is (nog) niet via hdmi gekoppeld met de tv. Omdat de tv maar 1 arc poort heeft vraag ik mij af of dat goed gaat komen als ik de beam afkoppel of aan een niet arc hdmi poort koppel. Tenslotte is de beam diegene die de sub en surround aanstuurt. 

Reputatie 7

Misschien is het goed als je eens uitlegt wat je precies met de Amp en de Beam (plus aanhang) wilt…..

Badge

Ik heb 2 conventionele luidspreker boxen uit mijn "voor Sonos" periode. Deze heb ik via de Amp aangesloten staan als frontspeakers. De Amp heb ik dus via een groep gedeeld met de beam/sub & surround speakers (Woonkamer). Ik wil wel aangeven dat ik aan 1 oor 100% doof ben, waardoor het voor mij niet uitmaakt waar het geluid vandaan komt, voor mij komt het altijd van rechts.

Hoewel ik vaak lees dat het maken van groepen bedoeld is voor het groeperen van verschillende ruimten, werkt het op zich goed, zonder rare echo's e.d., ware het niet dat het geluid van de Sonos beam/sub/surround set regelmatig uitvalt, maar met name overdag. Na 19:00 treed dit probleem eigenlijk niet of nauwelijks op. Mijn mijn vorige Sony 7.1 versterker had trouwens ook problemen met de middag uitzendingen van de commerciële tv uitzendingen. Ik kan met de beste wil van de wereld geen reden verzinnen waarom het Sonos systeem vooral overdag hapert, maar vind het super irritant dat de geluid via de beam/sub/surround steeds uitvalt.

Gisteren heb ik ik de Move gekoppeld aan de woonkamer i.p.v. de Amp, en toen viel gelijk met de woonkamer ook de Move uit. 

Reputatie 7

Het probleem doet zich dus ook voor als je de Amp en de Beam niet gegroepeerd hebt en zowel met geluid van de TV als van TuneIn?

Badge

Ik heb dat afgelopen zondag getest, en het probleem leek niet op te treden als de amp niet gegroepeerd was. Wel viel, toen ik de move gegroepeerd had ipv de amp, het hele systeem incl. de move een keer uit. Natuurlijk is het probleem gisteren en tot heden vandaag nog niet opgetreden, maar ik zal dit komende tijd in de gaten houden.

Wat ik eerder al wel opgemerkt heb dat het opnieuw starten van de Ziggo router en de Deco mesh wifi routers ook een verbetering geeft vwb de uitval. 

Wat ook opvalt is dat bij uitzendingen van bijvoorbeeld RTL4 life & cooking, terwijl de Sonos app aangeeft het een dolby 5.1 signaal zou moeten zijn, er geen geluid uit de surround speakers komt. Tijdens de vermaledijde reclames komt er uiteraard wel weer geluid uit. 

Al met al dus veel factoren die invloed lijken te hebben. Ik zou graag RTL4 de schuld geven, maar omdat het ook via itune wel eens fout gaat denk ik toch aan een meer centrale oorzaak. 

Reputatie 7

Mesh en Sonos kan wel gecompliceerd zijn. Kun je de Amp of de Beam eens tijdelijk bedraad aansluiten?

Overigens kun je ook in een DD5.1 stream stereo versturen, dus wat jij bij RTL4 vindt, kan best.

 

Badge

Ik heb de boost vast aangesloten, daarmee zou de sonos apparatuur via het sonos wifi netwerk communiceren. 

Reputatie 7

Dat klopt. Maar dat je een Boost hebt is nieuw voor mij….

Reageer