Vraag

Autoplay problemen Pro-Ject en Sonos Five

  • 16 februari 2021
  • 1 reactie
  • 44 Bekeken

Badge

Hi, sinds enige tijd maak ik gebruik van een nieuwe platenspeler (Pro-Ject Essential III Phono) met ingebouwde voorversterker. Deze platenspeler heb ik rechtstreeks aangesloten op de line-in van de Sonos Five. In de app heb ik autoplay ingeschakeld, zodat wanneer ik een plaat afspeel de Five automatisch begint met afspelen. Bij mijn vorige platenspeler (TEAC) heeft dit nooit voor problemen geleid, echter zorgt dit bij de nieuwe platenspeler wel voor een vervelend probleem. 

Het probleem is dat de Sonos Five constant de line-in als bron selecteert. Wanneer ik bijvoorbeeld Spotify afspeel en de muziek pauzeer, wordt daarna direct de line-in als bron geselecteerd. Dit probleem doet zich ook voor wanneer de platenspeler volledig is uitgeschakeld en niet op de netstroom is aangesloten. 

Voor de zekerheid heb ik een diagnose aangemaakt onder het nummer: 330114426. Heeft er wellicht iemand een idee wat er hier aan de hand is en hoe dit is op te lossen? Alvast bedankt!


1 Reactie

Reputatie 5
Badge +3

Hi Tim, het probleem dat je beschrijft is apart. Ik kan je helaas niet helpen met het uitlezen van een diagnose op het forum, hiervoor zou je moeten inbellen.

 

Wat je kunt proberen, mocht je het nog niet hebben gedaan is om een andere kabel te testen of als dat niet mogelijk is de kabel om te draaien. Dat een Five een kabel blijft herkennen kan eventueel in de Five zitten of in de kabel, en de kabel is het makkelijkste uit te sluiten. Mocht je ons willen bellen, onze openingstijden en telefoonnummer staan hier: https://www.sonos.com/nl-nl/support

Reageer