App werkt niet meer op iOS 9.3.5

  • 14 april 2019
  • 29 reacties
  • 6242 Bekeken


Toon eerste bericht

29 Reacties

Dank voor je reactie, ik denk dat mijn Beam inderdaad enige tijd geleden is geupdated.
De versie 7.2 is op internet te vinden. Kan ik die niet op mijn Ipad én op de Beam terug installeren zodat ze beide weer op één versie werken. (Zal waarschijnlijk niet gaan)?
Reputatie 4
Badge +3
Nee, hoewel onder Android (en soms ook onder iOS) wel oudere versies van de apps te vinden zijn, kunnen de speakers niet gedowngraded worden.
Waarom? Waarschijnlijk omdat een firmware downgrade (in essentie de hele interne besturing van de speaker vervangen door een eerdere versie) veel complexer is dan het even opnieuw installeren van een app op een bestaand platform, daarnaast ook moeilijker dan een update, en mogelijk achter de schermen meer kapot maakt dan je zou denken.

Beste,

 

Ik zit ook met problemen. Ik heb een heel huis vol Sonos speakers van de eerste generatie. Prachtig materiaal! altijd heel tevreden van geweest en ook altijd heel enthousiast over verteld tegen mijn vrienden en familie. Waar ik vooral zo blij mee was, was dat jullie beloofde dat ik deze speakers jaren zou kunnen gebruiken. Alles leek daar ook op. Nu zit ik met enkele waardeloze speakers, omdat mijn systeem niet geschikt zou zijn.

Concreet: Ik heb een tijdje mijn play:1 en play:3 losgekoppeld. Mijn Play:5 en Boost zijn nog steeds aangesloten en zijn nog te besturen vanop mijn apparaten.  Mijn 1 & 3 krijg ik niet meer aangesloten. Mijn vaste apparaten (windows computer en Mac) geven mij de melding dat ik de speakers moet aansluiten met een mobiel apparaat. Terwijl mijn mobiele apparaten (samsung smartphone en iPad) de melding geven dat hun systeem te oud is om verbinding te maken met mijn Sonos installatie. 

Dit is heel vervelend. Het heeft ook weinig te maken met noodzakelijke updates van andere hardware-verdelers of dergelijke. Het lijkt mij gewoon een fout in het Sonos-systeem en ik had heel graag een oplossing van u vernomen. Avast bedankt!

 

Groetjes,

 

Joran

Reputatie 5
Badge +3

Hier vind je de systeemvereisten voor Sonos: https://support.sonos.com/s/article/126?language=nl_NL Mocht je telefoon inderdaadeen te oud operating system hebben, dan zou je het eens met een geleende telefoon kunnen proberen.

Hoe lang heb je de Play:1 en Play:3 losgekoppeld gehad? Het komt voor dat de softwareversie van ongebruikte Sonos-apparaten zo oud is, dat updaten niet lukt zonder contact met Sonos.

Kortom: eerst eens kijken of je telefoon inderdaad verouderd is. Als je een telefoon hebt die up to date is en het werkt nog niet, even bellen met Sonos?

Reageer