Vraag

App is systeem (deels) kwijt.

  • 18 November 2021
  • 6 reacties
  • 51 Bekeken

Hallo,

Sinds een paar dagen is de app mijn Sonos-producten voortdurend kwijt. Soms is bijvoorbeeld de Playbar even zichtbaar en dan verdwijnt ie weer. Zelfde geldt voor twee Play 1’s in andere ruimten van het huis.

De problemen begonnen na een verhuizing. Alle speakers zijn gereset, de app is teruggezet en het oude WiFi-netwerk heb ik verwijderd. Geen van de speakers is bedraad aangesloten.

Het probleem heeft geen invloed op de muziek, de speakers blijven gewoon draaien maar zijn dan alleen niet in de app zichtbaar.

Wat is het probleem? En nog belangrijker: de oplossing.

Alvast bedankt!


6 Reacties

Reputatie 7

Het lijkt erop alsof je telefoon de Sonos devices niet meer ziet. Vaak ligt dit aan je netwerk. Hoe ziet jouw netwerk eruit? Heb je bijvoorbeeld access points?

Het lijkt erop alsof je telefoon de Sonos devices niet meer ziet. Vaak ligt dit aan je netwerk. Hoe ziet jouw netwerk eruit? Heb je bijvoorbeeld access points?

Hoi! Klopt, de ene telefoon is de andere niet want de ene speaker is wel op de ander te zien en andersom, zeg maar.

Ik heb internet via glasvezel van KPN met twee WiFi-versterkers, een in de woonkamer en de ander op het kantoor.

Reputatie 7

Gebeurt het ook als je de access points eens uit zou zetten?

Gebeurt het ook als je de access points eens uit zou zetten?

Dat lijkt te werken, dank! Moet wel even met KPN in gesprek, want nu is de wifi (boven) een stuk zwakker.

Reputatie 7

Op het KPN-forum staat ook veel over Sonos. Daar was ook sprake van een software update die problematisch was voor Sonos. Toen was één van de oplossingen het uitzetten van 5Ghz op de WiFi punten. Ik weet niet hoe het daar nu mee staat.

Op het KPN-forum staat ook veel over Sonos. Daar was ook sprake van een software update die problematisch was voor Sonos. Toen was één van de oplossingen het uitzetten van 5Ghz op de WiFi punten. Ik weet niet hoe het daar nu mee staat.

Bedankt, ga ik checken!

Reageer