Beantwoord

Analoge uitgang valt weg


Ik heb een Sonos CONNECT (ZP90 uit 2010). Deze is via "analoge audio uit" aangesloten op de "analoge in" van een Marantz versterker. Sinds kort valt het geluid regelmatig weg. Door de versterker dan heel hard te zetten (+10dB ipv normaal -40dB) kan ik de muziek nog heel zacht horen. Dit wegvallen komt steeds vaker voor en is steeds langduriger.
(CONNECT:AMP, Play:3 en Play:5 gen 1 (S5) in m'n netwerk werken allemaal prima)
icon

Beste antwoord door Tim S 14 januari 2019, 10:22

Graag ontvang ik een diagnose van de Sonos installatie, het liefst aangemaakt binnen 20 minuten nadat het probleem zich voordoet.
Zie het bevestigings nummer van deze diagnose graag tegemoet.
Tevens hoor ik graag, valt het geluid helemaal weg, of is het geluid gewoon alleen heel erg zacht?
Mocht je de Connect met de digitale uitgang naar de versterker kunnen verbinden, hoor ik ook graag het resultaat van deze verbinding.

Bekijk origineel

1 Reactie

Reputatie 4
Badge +2
Graag ontvang ik een diagnose van de Sonos installatie, het liefst aangemaakt binnen 20 minuten nadat het probleem zich voordoet.
Zie het bevestigings nummer van deze diagnose graag tegemoet.
Tevens hoor ik graag, valt het geluid helemaal weg, of is het geluid gewoon alleen heel erg zacht?
Mocht je de Connect met de digitale uitgang naar de versterker kunnen verbinden, hoor ik ook graag het resultaat van deze verbinding.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen