Vraag

Sub valt weg


Badge
De subwoofer valt weg en komt niet meer terug.

Diagnose aangemaakt 530319431

Heb sinds vandaag de sub utp in de router geplugd. De Soundbar was inmiddels bedraad ivm uitbereiding van de set. De router die tussen beide stond heb ik inmiddels de wifi van uit geschakeld "stond meer dan een maand aan" Alles werkte vlekkeloos. Tot gisteren of afgelopen week. Vandaag werkte de sub 100% niet meer mee, vanmiddag sub uit het systeem verwijderd en het systeem heeft de sub zelf toegevoegd na het verwijderen "alsof de sub nooit verwijderd is geweest". hierna doet ie wel gewoon weer mee. ik wacht even af met de bekabelde installatie.

Heeft u nog meer ideeën wat ik kan uitvoeren om dingen uit te sluiten? Alle tips zijn welkom

7 Reacties

Badge
Update (dag later)

Het heeft helaas niet geholpen de sub te bedraden met de router.
De Sub bleef na verloop van tijd zacht door spelen of is helemaal weg. Gister heb ik het wifi kanaal aangepast van 11 naar 6. Ook geen bevredigend resultaat helaas.

Ik heb vandaag de trueplay functie opnieuw ingesteld. Ik vermoed dat de software in de sub of soundbar van slag is. De surroundboxen play1 2x doen wel gewoon goed mee. Voordat ik de sub opnieuw had ingesteld nog even een diagnose uitgevoerd nummer: 1524787457

Ik vind dit wel een serieus probleem aan het worden.

Zelfs met tunin (radio) is de box niet te horen. Inmiddels wachtend op een volgende uitval.
Reputatie 3
Badge +2
Wil je verzoeken een fabriek's reset uit te voeren op de Sub, opnieuw te koppelen, en graag opnieuw te testen.
Indien het zelfde probleem zich nog voordoet, graag een nieuwe diagnose aanmaken en naar ons terugkoppelen.
Badge
Beste Tim, ik heb de Set compleet losgekoppeld Sub incl de surround verwijdert van het systeem. Hierna heb ik opnieuw de boxen toegevoegd maar nog niet de trueplay gekalibreerd. Tot op heden is de sub niet meer weggevallen gelukkig. Ik zal vanavond de fabriek's reset geven, ik denk dat het niet verkeerd is om dit alsnog te gaan doen.

Bedankt voor de tip.
Reputatie 3
Badge +2
Heb "Best answer" weg gedrukt, want ik denk dat het probleem niet opgelost is, en mogelijk defect is en terug moet voor omruiling.
Hoor graag het resultaat na de fabriek's reset, en ook graag een nieuwe diagnose, het liefst aangemaakt nadat het probleem zich weer voordoet.
Indien je geen problemen meer hebt horen we dit uiteraard ook graag.
Badge
Beste Tim,

Ik heb een volledige fabrieksreset gegeven gisteren vervolgens heeft de sub het goed gedaan. Helaas heeft de sub toch een steek laten vallen na vandaag. Na het overschakelen van tv naar de sonos bibliotheek wou ik een muziek afspelen en de sub deed weer zachtjes mee. Als ik de sub volume hoger zet in de app komt ie wel bij maar niet mooi. De mooie diepe tonen zijn weg die ik gewend ben.

Als ik de knop van de sub uitschakel via Geavanceerde audio/Instellingen SUB/ hoor ik ook geen verschil, het lijkt wel als of ie de middentonen iets om hoog drukt.

Diagnose uitgevoerd :1261465978
Badge
Update...

De sub draait wel goed mee met de films die ik afspeel. Helaas het geluid uit de muziekbibliotheek is onveranderd waarschijnlijk software-update geweest die de instellingen veranderd heeft?
Reputatie 3
Badge +2
Apocalyps schreef:

Update...

De sub draait wel goed mee met de films die ik afspeel. Helaas het geluid uit de muziekbibliotheek is onveranderd waarschijnlijk software-update geweest die de instellingen veranderd heeft?


Ga je toch verzoeken ons telefonisch te benaderen.
Refereer graag aan ticket nummer.: 00098787 als je een collega aan de lijn hebt.

NL: 0800 555 1234
BE: 0800 644 44
Gratis nummers, Maandag t/m Vrijdag van 10:00 tot 18:00 te benaderen.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen